1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.
Загрузка

1.4.x [8wayRun.Com] XenPorta (Portal) [RU] 1.6.0

Портальная система для XenForo

  1. Grifhell

    Grifhell Пользователь

    Регистрация:
    18.10.11
    Сообщения:
    40
    Симпатии:
    0
    корректно удалить плагин не удается, нажимаю удалить и вылетает fatal error
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Случайно не удаляли файлы ПЕРЕД удалением плагина? Если да, то попробуйте залить файлы по новой, удалить плагин, а затем уже удалить файлы. Если причина не в этом, то не мешало бы ошибку подробней описать.
     
  3. Grifhell

    Grifhell Пользователь

    Регистрация:
    18.10.11
    Сообщения:
    40
    Симпатии:
    0
    Подскажите как первую запись на стене сделать) а то вроде все настроено, а как начать-то? xD
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Прочитайте все страницы темы для начала.
     
  5. Grifhell

    Grifhell Пользователь

    Регистрация:
    18.10.11
    Сообщения:
    40
    Симпатии:
    0
  6. TITAN-UZ

    TITAN-UZ Местный

    Регистрация:
    14.06.11
    Сообщения:
    41
    Симпатии:
    4
    Версия XF:
    1.3.3
    На 1.5.0 Русификация есть!
     
  7. Gatses

    Gatses Местный

    Регистрация:
    05.02.11
    Сообщения:
    421
    Симпатии:
    579
    Версия XF:
    1.5.9
    Это вопрос или утверждение?
     
  8. hihi

    hihi Пользователь

    Регистрация:
    17.10.11
    Сообщения:
    28
    Симпатии:
    6
    Кто-нибудь делал уже чтобы вложение, вставленное изображение и медиафайл не справа в рамочке были, а там, где они и должны быть?
     
  9. TITAN-UZ

    TITAN-UZ Местный

    Регистрация:
    14.06.11
    Сообщения:
    41
    Симпатии:
    4
    Версия XF:
    1.3.3
    Вот русификатор для Xen Portal 1.5.0

    PS.

    Строго не судить ;)
     

    Вложения:

  10. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    А кто нибудь заметил такую тупую закономерность?
    Время от времени запросов становиться на странице на много больше чуть ли не в три раза.
    Было 13, стало 36 например.
    Без каких либо манипуляций, просто обновил страницу. Тест епт.
    Кто может объяснить этот необычный феномен?:)
     
  11. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.322
    Версия XF:
    1.5.9
    Может быть крон отрабатывает?
     
  12. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Моды стандартные, обновляются раз в сутки.
     
  13. Wertrend

    Wertrend Активный пользователь

    Регистрация:
    11.04.11
    Сообщения:
    78
    Симпатии:
    11
    Версия XF:
    1.1.1
    Кеш

    У вас для всех блоков на главной кеширование стоит на сутки? Даже пользователи онлайн? :cautious:
     
  14. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Мм, вообще отключен.:)
     
  15. Wertrend

    Wertrend Активный пользователь

    Регистрация:
    11.04.11
    Сообщения:
    78
    Симпатии:
    11
    Версия XF:
    1.1.1
    В настройках каждого блока портала отключен?
     
  16. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Блин, чувствую себя чайником.
    ДА!
     
  17. KakBeOlolo

    KakBeOlolo Местный

    Регистрация:
    08.10.11
    Сообщения:
    511
    Симпатии:
    91
    Версия XF:
    1.1.2
    У меня проблема, не знаю как, но я криво установил порту версии 1.5.0 и она теперь не хочет удаляться, выдает это:
    Код:
    Fatal error: Using $this when not in object context in /var/www/мой логин/data/www/market4game.ru/library/EWRporta/Install.php on line 161
     
  18. Wertrend

    Wertrend Активный пользователь

    Регистрация:
    11.04.11
    Сообщения:
    78
    Симпатии:
    11
    Версия XF:
    1.1.1
    Странно, у меня с включенным кешем 10 запросов на главной (не считая моментов сброса), если отключить в каждом блоке получается 24 запроса регулярно. И это не зависит от включения файлового, xcache, либо другого кеширования в конфиге.
     
  19. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Возможно вы удалили сначало файлы, а теперь пытаетесь удалить сам модуль. Верните файлы на место и удалите сначало модуль, а потом файлы.
     
  20. KakBeOlolo

    KakBeOlolo Местный

    Регистрация:
    08.10.11
    Сообщения:
    511
    Симпатии:
    91
    Версия XF:
    1.1.2
    В этом то и проблема, я это пробовал делать, все равно не хочет удаляться.

    И еще 1 проблема, при установке некоторых блоков вылетает ошибка:
     

Поделиться этой страницей