1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.4 Авторизация слетает

Тема в разделе "Для новичков", создана пользователем EXALL, 26 апр 2013.

Загрузка
  1. EXALL

    EXALL Активный пользователь

    Регистрация:
    17.12.12
    Сообщения:
    29
    Симпатии:
    3
    Всем привет.
    На форуме пользователи постоянно жалуются на то, что слетают с авторизации и приходится снова логиниться.
    Время бездействия (в минутах): установлено 30
    Но судя по всему слетает гораздо раньше.

    В чем может быть проблема?
     
  2. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Пусть галочку ставят "Запомнить".
     
  3. EXALL

    EXALL Активный пользователь

    Регистрация:
    17.12.12
    Сообщения:
    29
    Симпатии:
    3
    Авторизация на куках или на сессии? Я так понимаю, что на куках, но тогда не понятно из-за чего слетает. Ставить галочку то конечно вариант, но далеко не для всех форумчан.
     
  4. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    А почему не для всех? Единственный вариант, когда это не нужно - компьютер в гостях или что-то в этом духе.
     
  5. De Obertei

    De Obertei Пользователь

    Регистрация:
    02.11.12
    Сообщения:
    95
    Симпатии:
    17
    Версия XF:
    1.1.2
    Мои часто жалуются, что слетает даже с галочкой на планшетах.
     
  6. Betelgelze

    Betelgelze Местный

    Регистрация:
    30.12.11
    Сообщения:
    355
    Симпатии:
    101
    Версия XF:
    1.1.5
    Скорее всего конфликт с каким то плагином. Помнится на Вобле было такое с плагином vBSEO. Удалил его и слетать перестало. Вот и у вас наверное с каким то плагином конфликт. Смотрите как давно произошло и что в это время ставили на форум.
     
  7. De Obertei

    De Obertei Пользователь

    Регистрация:
    02.11.12
    Сообщения:
    95
    Симпатии:
    17
    Версия XF:
    1.1.2
    Плагинов давно не крутили, слетать стало недавно. По стечению обстоятельств у всех на айпедах после обновления до 6-ки. И может после обновления браузеров. Так же не может быть?
    Может куки почистить и все пройдет?))
     
  8. Betelgelze

    Betelgelze Местный

    Регистрация:
    30.12.11
    Сообщения:
    355
    Симпатии:
    101
    Версия XF:
    1.1.5
    ну если жалуется много пользователей, то проведите голосование в теме каким браузером пользуются, если будет один и тотже, тогда это браузер. Если браузеры разные, то тогда форум)
    Но я думаю, что второе ) На какой версии сидите? У меня на 1.1.3 всё впорядке.
    1.1.4 пока не стал ставить.
     
  9. De Obertei

    De Obertei Пользователь

    Регистрация:
    02.11.12
    Сообщения:
    95
    Симпатии:
    17
    Версия XF:
    1.1.2
    Пока жалобились на хром и на яндекс-браузер(я так понимаю, это одни яйцы). Меня как-то хром не пущал в админку, за хозяйку не признавал)) пришлось его почистить и он починился.
     
  10. Betelgelze

    Betelgelze Местный

    Регистрация:
    30.12.11
    Сообщения:
    355
    Симпатии:
    101
    Версия XF:
    1.1.5
    Вот у Яндекс-Хрома очень большие проблемы. Он со скриптами плохо работает. Я когда заметил перешёл на нормальный Google Chrome последней версии. Так что попробуйте порекомендовать пользователям послать Хром от Яши куда подальше )
     

Поделиться этой страницей