1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Browser Issue Баг с кодировкой в списке разделов в поиске

Тема в разделе "Баги XenForo", создана пользователем slowpoke, 29 янв 2011.

Загрузка
  1. slowpoke

    slowpoke Местный

    Регистрация:
    07.10.10
    Сообщения:
    158
    Симпатии:
    81
    Версия XF:
    1.1.1
    Всем салют, заметил баг, видимо временный, так как сейчас распространился на все поля ввода.
    [​IMG]
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Что за браузер?
     
  3. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.577
    Симпатии:
    1.614
    Версия XF:
    1.5.10
    У меня всё ОК. Win7 + Opera 11.01
     
  4. slowpoke

    slowpoke Местный

    Регистрация:
    07.10.10
    Сообщения:
    158
    Симпатии:
    81
    Версия XF:
    1.1.1
    Google Chrome. Всё прошло уже, видимо браузер глюкнул. Похороните тему.
     
  5. Nolik

    Nolik Местный

    Регистрация:
    13.10.10
    Сообщения:
    169
    Симпатии:
    56
    Версия XF:
    1.1.3
    Ну не надо особо хоронить =)) У меня переодически такое появляется, причем везде где текст в input боксах... - в таких как шрифт, размер, поиск... и тд..

    С чем связано непонятно.. правда у меня стоит dev сборка и она чаще обновляется.. наверное там что-то крутят =))

    Решается проблема, перезапуском браузера...
     

Поделиться этой страницей