1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - коммерческий форумный движок от бывших создателей vBulletin, написанный на PHP.

Fixed Баг с просмотром прикрепленных изображений в Хроме

Тема в разделе "Баги XenForo", создана пользователем berliozz, 30.10.2011.

Загрузка
  1. berliozz

    berliozz Пользователь

    Регистрация:
    04.10.11
    Сообщения:
    17
    Симпатии:
    0
    Версия XF:
    1.1.0 Final
    Такая ситуация, на форуме установлен стандартный просмотрщик вложенных изображений.
    Если во вложении несколько сообщений, то при нажатии кнопки следующее изображение, оно сползает вниз, и видно только половину изображения.
    Проблему видел и на официальном форуме XenForo, и у себя.
    Версия 1.1.0b3
     
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2 128
    Симпатии:
    1 569
    Версия XF:
    1.5.9
    Какой браузер?
    Такой проблемы лично у меня нет.
     
  3. berliozz

    berliozz Пользователь

    Регистрация:
    04.10.11
    Сообщения:
    17
    Симпатии:
    0
    Версия XF:
    1.1.0 Final
    Chrome
    При этом вылазит периодически. А может не могу поймать, т.к. сегодня хром опять обновился :(
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5 739
    Симпатии:
    5 290
    Версия XF:
    1.5.15
    Это баг браузера по идее. Но в 4-й бете должны были что-то сделать и баг должен пропасть. Обновитесь и проверьте.

    The lightbox still has some bugs (tested in chrome)
     

Поделиться этой страницей