1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Бета 3. Не работает быстрое редактирование темы?

Тема в разделе "Основные вопросы по XenForo", создана пользователем Yoskaldyr, 20 ноя 2010.

Загрузка
  1. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    В 3-й бете перестало работать быстрое редактирование темы (AJAX).
    Это только у меня или у всех?
     
  2. Pepelac

    Pepelac Продам луц в бутылках Команда форума

    Регистрация:
    28.09.10
    Сообщения:
    1.794
    Симпатии:
    1.349
    у меня работает
     
  3. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.577
    Симпатии:
    1.614
    Версия XF:
    1.5.10
    Ты про шаблоны? У меня нормально они редактируются, всё через AJAX :)
     
  4. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    Все, разобрался - это произвольные баги ночной версии 4-ки ff
    --- добавлено : 20 ноя 2010 в 15:39 ---
    Вернее глюк совместимости альфаверсии FireBug-а + бета Minefield-а + бета XF

    P.S. Как все написал и увидел что получилось - появился новый вопрос: И как все это вообще работало без глюков????? :)
     
    r4mZeS, vitalik и CyberAP нравится это.
  5. vitalik

    vitalik Местный

    Регистрация:
    17.10.10
    Сообщения:
    62
    Симпатии:
    18
    ага я тоже запаниковал когда js пропал :)
     

Поделиться этой страницей