1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Что с форумом в Опере?

Тема в разделе "Вопросы, предложения, отзывы о XenForo-Russia", создана пользователем TheShack, 26 апр 2011.

Загрузка
  1. TheShack

    TheShack Активный пользователь

    Регистрация:
    20.12.10
    Сообщения:
    55
    Симпатии:
    19
    Версия XF:
    1.1.1
    Второй день вижу из оперы (11.10) вот такую картину:

    [​IMG]

    Приходится заходить из-под IE или FF, там форум нормально отображается.
     
  2. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.577
    Симпатии:
    1.614
    Версия XF:
    1.5.10
    А мне такая раскладка даже нравится :) ПС, у самого опера последняя и всё ок. Стиль фиксированный.
     
  3. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    Явно не прогрузился CSS - попробуйте обновить через Ctrl-F5 или очистите кеш браузера
     
  4. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.577
    Симпатии:
    1.614
    Версия XF:
    1.5.10
    На оф. форуме у кого-то была похожая проблема на маке, но сыылку я уже дать не смогу, забыл как называется.
     
  5. TheShack

    TheShack Активный пользователь

    Регистрация:
    20.12.10
    Сообщения:
    55
    Симпатии:
    19
    Версия XF:
    1.1.1
    Не помогло.

    ЗЫ Странно - выхожу из аккаунта - форум начинает нормально отображаться, логинюсь обратно - косяк как в первом посте. Причем так глючит только главную страницу форума, разделы и темы с сообщениями нормально отображаются
     
  6. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Какой из двух стилей? Хотя по идее оба должны быть так.
    --- добавлено : Apr 26, 2011 11:46 AM ---
    В 11.10 проблем не увидел. Может какие плагины к ней навесили?
     
  7. TheShack

    TheShack Активный пользователь

    Регистрация:
    20.12.10
    Сообщения:
    55
    Симпатии:
    19
    Версия XF:
    1.1.1
    1)Стиль стоял всё время один и тот же.В настройках глянул-Fixed. Сделал дефолтный - стало нормально отображаться первая страница, но он по ширине на всё окно браузера расползается.

    2) Плагины не ставил. Всё как и было раньше.
    ЗЫ свой форум и другие на ксене нормально отображаются.
     

Поделиться этой страницей