1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - коммерческий форумный движок от бывших создателей vBulletin, написанный на PHP.

2.1.x Conversation view ошибка

Тема в разделе "Основные вопросы по XenForo", создана пользователем 717u717, 20.05.2019.

Загрузка
  1. 717u717

    717u717 Активный пользователь

    Регистрация:
    08.12.16
    Сообщения:
    24
    Симпатии:
    1
    Версия XF:
    1.5.5
    Здравствуйте.
    Версия xf 2.1.2
    Установил плагин Conversation view 1.7
    форум делал на open server, все работало отлично, после перено на хостинг, плагин стал выдавать ошибку:
    ErrorException: [E_WARNING] Invalid argument supplied for foreach() in src/addons/Andy/ConversationView/Pub/Controller/ConversationView.phpat line 91
    1. XF::handlePhpError() insrc/addons/Andy/ConversationView/Pub/Controller/ConversationView.php at line 91
    2. Andy\ConversationView\Pub\Controller\ConversationView->actionIndex() insrc/XF/Mvc/Dispatcher.php at line 321
    3. XF\Mvc\Dispatcher->dispatchClass() insrc/XF/Mvc/Dispatcher.php at line 249
    4. XF\Mvc\Dispatcher->dispatchFromMatch()in src/XF/Mvc/Dispatcher.php at line 100
    5. XF\Mvc\Dispatcher->dispatchLoop() insrc/XF/Mvc/Dispatcher.php at line 50
    6. XF\Mvc\Dispatcher->run() insrc/XF/App.php at line 2177
    7. XF\App->run() in src/XF.php at line 390
    8. XF::runApp() in index.php at line 20
    В чем может быть проблема?
     
    xsacha нравится это.

Поделиться этой страницей