1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Интеграция DLE + XenForo

Тема в разделе "Интеграция XenForo с различными движками", создана пользователем dvladislav, 24 дек 2013.

Загрузка
  1. dvladislav

    dvladislav Пользователь

    Регистрация:
    16.07.13
    Сообщения:
    26
    Симпатии:
    6
    Версия XF:
    1.3.0
    Есть.
     
  2. dvladislav

    dvladislav Пользователь

    Регистрация:
    16.07.13
    Сообщения:
    26
    Симпатии:
    6
    Версия XF:
    1.3.0
    У кого php 5.2 и 5.3 и установлен Zend Optimizer - могут стучаться на denis@kaliostro.net или forum.kaliostro.net.
    поддержка PhP 5.4 и ioncube будет в мае.
     
  3. Дмитрий Артёменко

    Дмитрий Артёменко Местный

    Регистрация:
    26.09.11
    Сообщения:
    195
    Симпатии:
    3
    Версия XF:
    1.3.1
    Что то, я не наблюдаю на форуме нечего связанного с этой темой
     
  4. dvladislav

    dvladislav Пользователь

    Регистрация:
    16.07.13
    Сообщения:
    26
    Симпатии:
    6
    Версия XF:
    1.3.0
    Пишите в личные сообщения на форуме или на почту.
    Это еще закрытое тестирование.
     
  5. Дмитрий Артёменко

    Дмитрий Артёменко Местный

    Регистрация:
    26.09.11
    Сообщения:
    195
    Симпатии:
    3
    Версия XF:
    1.3.1
    Когда можно купить уже будет готовое? Ибо я просился на тестирования, мне так нечего и не ответили.
    Я так понимаю, взяли других ребят. Тогда вот жду готового
     
  6. dvladislav

    dvladislav Пользователь

    Регистрация:
    16.07.13
    Сообщения:
    26
    Симпатии:
    6
    Версия XF:
    1.3.0
    Хм. Так по сути же готово все, тестирование не в плане поиска недочетов, а в том плане, что могут быть шероховатости.
    Не знаю, когда последний раз спрашивал у kaliostro, он сказал, что 2 человека поставило.
    kaliostro (21.04.2014 17:59) :
    хай, готова, 2 человека пользуются вроде как.
    Поэтому не знаю как вы спрашивали у него, попробуйте написать, что хотите приобрести интеграцию. А вообще, возможно он уже уехал, говорил мне об этом.
     
  7. kaliostro

    kaliostro Новичок

    Регистрация:
    27.03.14
    Сообщения:
    4
    Симпатии:
    6
    Версия XF:
    1.3.0
    Добрый день, я в принципе и есть тот самый kaliostro.
    На данный момент интеграция с большего протестирована и ее пользуются 2 человека, пока проблем с пользованием не возникло. На моем форуме пока темы насчет этой интгерации нету, но скоро появиться.
    Дальнейшее развитие интеграции и поддержка пхп 5.4 зависит от популярности интеграции, так как для кодирование в 5.4 и 5.5 ПО стоит совсем не дешево.
    Хочу также сообщить что с 24-ого апреля по 5-ое мая я буду отсутствовать в сети, следовательно о желании приобретения инетграции пишите после 5-ого числа либо просто получите ответ после 5-ого числа.
    Если возникают какие-нибудь вопросы также задавайте их лучше по почте или в личку на моём форуме, на этот форум я не могу обещать что буду заходить часто
     
    Romchik® нравится это.
  8. Динарейка

    Динарейка Местный

    Регистрация:
    26.02.12
    Сообщения:
    15
    Симпатии:
    8
    Версия XF:
    1.2.3
    Где взять то ссылку на твой форум?
     
  9. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    @Динарейка парой постов выше.
     
    dvladislav нравится это.
  10. hottabov

    hottabov Активный пользователь

    Регистрация:
    25.02.14
    Сообщения:
    6
    Симпатии:
    2
    Версия XF:
    1.2.5
    Я так понимаю, воз и ныне там?
     
  11. dvladislav

    dvladislav Пользователь

    Регистрация:
    16.07.13
    Сообщения:
    26
    Симпатии:
    6
    Версия XF:
    1.3.0
    Совершенно неверно! Интеграция готова и Вы можете ее приобрести.
     
  12. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Для PHP 5.5 или 5.6 можно и не ждать, полагаю? Бред какой-то...
     
  13. dvladislav

    dvladislav Пользователь

    Регистрация:
    16.07.13
    Сообщения:
    26
    Симпатии:
    6
    Версия XF:
    1.3.0
    Написано же, зависит от популярности.
     
  14. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Я просто не понимаю смысла делать продукт для устаревших версий PHP. Я, конечно, не программист, но наверняка можно было сделать плагин универсальным. Да, заняло бы больше времени, да цена бы выросла, но и клиентов бы больше было, полагаю.
     
  15. kaliostro

    kaliostro Новичок

    Регистрация:
    27.03.14
    Сообщения:
    4
    Симпатии:
    6
    Версия XF:
    1.3.0
    Дело не в том как написан модуль, он поддерживает все версии от 5.2, дело в том что у меня лицензия Zend Guard-а только для версий до 5.3. Если модуль будет популярным я смогу приобрести более новую версию следовательно можно будет коировать и под новые версии php
     
    Mirovinger, dvladislav и adder нравится это.
  16. vir5050

    vir5050 Местный

    Регистрация:
    16.08.12
    Сообщения:
    8
    Симпатии:
    0
    Версия XF:
    1.3.2
    Здравствуйте, Уважаемые форумчане. Для тех кто желает в будущем интеграцию dle и xenforo, кодировщик для новых версий php стоит 300$. Есть предложение "скинуться" чтобы разработки начались быстрее.
     
  17. kaliostro

    kaliostro Новичок

    Регистрация:
    27.03.14
    Сообщения:
    4
    Симпатии:
    6
    Версия XF:
    1.3.0
    Я предлагаю ввиде скидывания просто приобрести интеграцию, если ее купит 10-12, то я уже смогу кодировать под новые версии пхп. Системные требования будут следующие
    PHP от 5.2 до 5.5 (5.6 на данный момент не могу подвердить поддержку, возможно будет, но это версия пхп еще в бете)
    PHP PDO
    ioncube loader (любой версии)
     
    dvladislav и vir5050 нравится это.
  18. neodev

    neodev Пользователь

    Регистрация:
    14.05.14
    Сообщения:
    22
    Симпатии:
    15
    Версия XF:
    1.3.2
    Приступил к разработке интеграции. Подробная информация появится позднее.
     
  19. kaliostro

    kaliostro Новичок

    Регистрация:
    27.03.14
    Сообщения:
    4
    Симпатии:
    6
    Версия XF:
    1.3.0
  20. hottabov

    hottabov Активный пользователь

    Регистрация:
    25.02.14
    Сообщения:
    6
    Симпатии:
    2
    Версия XF:
    1.2.5
    Приобрел интеграцию у Калиостро, все прекрасно работает. Юзеры из ДЛЕ складываются в БД форума. Единственное, чего нет - так это карточки пользователя в ДЛЕ, но это не страшно. Свою функцию интеграция выполняет.
     
    dvladislav нравится это.

Поделиться этой страницей