1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Browser Issue Кириллица на форуме отображается кракозябрами

Тема в разделе "Баги XenForo", создана пользователем Prokaznik, 28 дек 2011.

Загрузка
Статус темы:
Закрыта.
  1. Prokaznik

    Prokaznik Пользователь

    Регистрация:
    12.11.11
    Сообщения:
    16
    Симпатии:
    3
    Вот такая шняга бывает периодически =\
    preview.jpg
    Никто не подскажет как такое исправить?
     
  2. Alex Gludo

    Alex Gludo Bazinga!

    Регистрация:
    24.01.11
    Сообщения:
    498
    Симпатии:
    322
    Версия XF:
    1.3.4
  3. Lex

    Lex Dura Lex

    Регистрация:
    27.11.10
    Сообщения:
    802
    Симпатии:
    152
    Версия XF:
    1.5.1
    Браузер Хром? Тут описывались баги связанные с кодировкой в браузере Хром, воспользуйтесь поиском.
     
  4. Prokaznik

    Prokaznik Пользователь

    Регистрация:
    12.11.11
    Сообщения:
    16
    Симпатии:
    3
    Да хром
     
  5. Lex

    Lex Dura Lex

    Регистрация:
    27.11.10
    Сообщения:
    802
    Симпатии:
    152
    Версия XF:
    1.5.1
    Ну так это проблема Хрома...посмотрите в других браузерах как.
     
  6. miracle228

    miracle228 Read only

    Регистрация:
    27.12.11
    Сообщения:
    31
    Симпатии:
    1
    Версия XF:
    1.1.1
    У меня тоже хром вчера такое было я перезагрузил комп все норм, перезагружай
     
Статус темы:
Закрыта.

Поделиться этой страницей