1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.2 Квадраты вместо текста

Тема в разделе "Баги XenForo", создана пользователем eterskov, 30 май 2012.

Загрузка
  1. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.326
    Симпатии:
    384
    Версия XF:
    1.2.3
    Не знаю как правильно называется данный баг. Вот скрин

    1.jpg

    Заметил, что такое временами всплывает и потом само по себе проходит.
    С чем это может быть связанно? Очень уж не презентабельно это явление выглядит.

    Вот тема http://clippu.net/threads/opel-astra-j.274/ В первом сообщении такой непонятный вид, а в тех, что ниже, всё хорошо.
     
  2. carliker

    carliker Местный

    Регистрация:
    03.10.11
    Сообщения:
    274
    Симпатии:
    114
    Версия XF:
    1.1.1
    С браузером. Точно такая же ерунда возникала у нескольких пользователей у меня на форуме. Как выяснилось все они пользовались Хромом. Т.е. заходит через хром, квадраты, заходит через мозилу или оперу - все нормально. Потом через некоторое время и в хроме все нормально становится.

    Вывод - надо пользоваться нормальными браузера (читай, Mozilla) ;)
     
    eterskov нравится это.
  3. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.326
    Симпатии:
    384
    Версия XF:
    1.2.3
    Оказывается всё гараздо проще, чем я себе в голове накрутил :). Спасибо. Действительно, проверил, так и есть.
     
  4. GAM

    GAM Местный

    Регистрация:
    28.04.11
    Сообщения:
    311
    Симпатии:
    150
    Версия XF:
    1.1.3

Поделиться этой страницей