1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

MassAlert - Send custom alerts to groups of users [RU]

Тема в разделе "Плагины для XenForo", создана пользователем Romchik®, 3 май 2011.

Загрузка
  1. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    MassAlert - Send custom alerts to groups of users

    Тема на оф. форуме:
    Код:
    http://xenforo.com/community/threads/massalert-send-custom-alerts-to-groups-of-users.9883/
    Версия: 0.1.0
    Описание: отправление своих оповещений определенным группам пользователей.

    urkp.png b21g.png 7v-x.png

    За перевод говорим спасибо Gatses.
     

    Вложения:

    Simp, EdgarCooper, PaCTa и 9 другим нравится это.
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Я его как раз собирался на днях выложить ))
    Опередил.
     
  3. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Можешь добавить русификатор тогда ;)
     
    Kep нравится это.
  4. Gatses

    Gatses Местный

    Регистрация:
    05.02.11
    Сообщения:
    421
    Симпатии:
    579
    Версия XF:
    1.5.9
    Добавлен перевод.
     
    Romchik®, SeM13 и TAIFUN нравится это.
  5. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Мне можно идти на пенсию :D
     
    Romchik®, Gatses и SeM13 нравится это.
  6. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Хм, вещица понравилась в первый же день. Но сегодня сбой О_о
    В чем он заключается.
    1) Отправляю в общем всем это сообщение ввожи сообщение и ссылку ну и группы выбрал отправил. Написало сообщение что так и так все отправилось.
    2) Перехожу на форум, да отправилось, направляю на уведомления, выскакивает то что мол мое сообщение гдето там одобрили, но это старое оповещение. Либо оно вообще не пришло как то так вообщем. Красная еденичка не уходит, ушла только после перезагрузки страницы.
    Так у всех.
    Что за бред не понимаю. Сначало кеш почистил, потом куки, все одно. Потом переустановил модуль и заработал опять.
    Может кто глянуть может на офф форуме подымалась эта тема. А тобоязно О_о. Прям не магу.
     
  7. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Кажись понял в чем проблема. Из за написания слишком длинных сообщений происходит сбой и он перестает работать.
    Напишите это пожалуйста кто нибудь автору на офф форуме.
     
  8. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Насколько больших?
     
  9. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Ну например
    Таких :)
     
  10. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    [​IMG]

    -------------------
    Видать плагин писался впопыхах
    [​IMG]
     
  11. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Хмм, странно. тогда почему со временем он у меня отваливается? О_О
     
  12. Oleg Voproskin

    Oleg Voproskin Форумный тролль

    Регистрация:
    18.05.11
    Сообщения:
    94
    Симпатии:
    24
    Установил MassAlert (в Denwer), отправил 5 раз по 300 пользователей (группа зарегистрированные).
    Текст (со ссылкой) именно тот что давал SeeM13
    Код:
    Перехожу на форум, да отправилось, направляю на уведомления, выскакивает то что мол мое сообщение гдето там одобрили, но это старое оповещение. Либо оно вообще не пришло как то так вообщем. Красная еденичка не уходит, ушла только после перезагрузки страницы.......................................................
    Проверял в IE9,Firefox 3.6.17, Opera 11.11, Google Chrome 11.0.696.68 - везде работает корректно!

    Никаких нареканий к работе MassAlert у меня нет!
     
  13. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    Получается такой проблемы как у меня у тебя не было?
     
  14. Oleg Voproskin

    Oleg Voproskin Форумный тролль

    Регистрация:
    18.05.11
    Сообщения:
    94
    Симпатии:
    24
    Проверил на Денвере и потом на Дебиане (стоит на VMware).
    Проверял на базе 300 пользователей, ни каких даже намеков на глюк!
    Браузеры все какие есть под винду и все какие есть под дебиан.
     
  15. Senior

    Senior Местный

    Регистрация:
    05.10.10
    Сообщения:
    195
    Симпатии:
    41
    Версия XF:
    1.1.1
    у меня были аналогичные проблемы на Денвере

    видимо зависит от настроек Денвера
     
  16. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    В общем модуль не надежен, есть альтернативы?
     
  17. Svarog

    Svarog Местный

    Регистрация:
    19.11.10
    Сообщения:
    76
    Симпатии:
    14
    Версия XF:
    1.1.0 Final
    Все пашет! Спасибо большое!
    На оффоруме плагин платный кстати.
     
  18. SeM13

    SeM13 Создатель системы

    Регистрация:
    05.01.11
    Сообщения:
    747
    Симпатии:
    252
    Версия XF:
    1.1.3
    А что было новенького после выхода вот этого всего?
     
  19. Svarog

    Svarog Местный

    Регистрация:
    19.11.10
    Сообщения:
    76
    Симпатии:
    14
    Версия XF:
    1.1.0 Final
    Особо не смотрел. Меня и этот устраивает.

    Правда после переезда на новый сервер он перестал работать. Цифра о том, что пришло сообщение отображалась, а при переходе было пусто. Переустановил плагин, все заработало.
     
  20. iishel

    iishel Активный пользователь

    Регистрация:
    29.11.12
    Сообщения:
    61
    Симпатии:
    4
    Версия XF:
    1.1.3
    та же самая проблема, только переустановка не помогла
     

Поделиться этой страницей