1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Не могу установить модуль!

Тема в разделе "Для новичков", создана пользователем Bulik87, 16 май 2013.

Загрузка
  1. Bulik87

    Bulik87 Пользователь

    Регистрация:
    16.12.11
    Сообщения:
    5
    Симпатии:
    0
    Версия XF:
    1.1.3
    ЗДрасвуйте! Почему не могу установить модуль ! Захожу в Установить дополнение загружаю а оно мне пишет

    Ошибка
    Указанный файл не является корректным файлом дополнения в формате XML.
     
  2. ApJIeKuHo

    ApJIeKuHo Пользователь

    Регистрация:
    08.03.13
    Сообщения:
    188
    Симпатии:
    28
    Версия XF:
    1.1.4
    возможно вы пытаетесь установить перевод плагина а не сам плагин.
     
  3. Bulik87

    Bulik87 Пользователь

    Регистрация:
    16.12.11
    Сообщения:
    5
    Симпатии:
    0
    Версия XF:
    1.1.3
    Нет ето модуль VKontakte_ru_XFR_v_1.1.0
     
  4. ApJIeKuHo

    ApJIeKuHo Пользователь

    Регистрация:
    08.03.13
    Сообщения:
    188
    Симпатии:
    28
    Версия XF:
    1.1.4
    приду домой - гляну что за модуль. с планшета неудобно. но что то мне кажется вы мудрите.
    --- добавлено : May 16, 2013 5:20 PM ---
    Хм... не нашел такой модуль нигде... можно узнать где вы его взяли?
     
  5. ApJIeKuHo

    ApJIeKuHo Пользователь

    Регистрация:
    08.03.13
    Сообщения:
    188
    Симпатии:
    28
    Версия XF:
    1.1.4
  6. Bulik87

    Bulik87 Пользователь

    Регистрация:
    16.12.11
    Сообщения:
    5
    Симпатии:
    0
    Версия XF:
    1.1.3
    Ет не авторизация ето типа виджет вконтакте и настраивается через админку! там фаил есть VKontakte_ru_XFR_v_1.1.0.xml куда ево пихать? Ет типа дополнение ну аддон только я незнаю как ставить!
     
  7. ApJIeKuHo

    ApJIeKuHo Пользователь

    Регистрация:
    08.03.13
    Сообщения:
    188
    Симпатии:
    28
    Версия XF:
    1.1.4
    Так! Давайте говорить на нормальном русском языке?
    Если виджет - то вам требуется ставить не новое дополнение а новый виджет.
     
  8. Bulik87

    Bulik87 Пользователь

    Регистрация:
    16.12.11
    Сообщения:
    5
    Симпатии:
    0
    Версия XF:
    1.1.3
  9. ApJIeKuHo

    ApJIeKuHo Пользователь

    Регистрация:
    08.03.13
    Сообщения:
    188
    Симпатии:
    28
    Версия XF:
    1.1.4
    Вот сразу бы так)
     

Поделиться этой страницей