1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.2 Не могу войти в админку после переноса форума

Тема в разделе "Основные вопросы по XenForo", создана пользователем volandmax, 16 май 2012.

Загрузка
  1. volandmax

    volandmax Местный

    Регистрация:
    29.04.12
    Сообщения:
    27
    Симпатии:
    3
    Версия XF:
    1.1.2
    Привет ребят, пошерстил немного форум, ответа не нашел, хотя наверняка он есть.
    Итак проблема в том что я перенёс форум с одного хостинга на другой, и началось )))
    Сначала повылазили ошибки самые разные, но с ними вроде справились, тех поддержка не подкачала а теперича не могу войти в Админку, началось сегодня сутра, при чем после того как поставили Зенд и прочую лажу. Что может быть и как исправить не подскажете?
    Вроде было решение зайти в папку install но я по дурости её удалил, можно ли её взять из дистрибутива и закинуть?
    На другом форуме ( то же на Ксен Форо) то же эту папку снёс и вроде все в порядке

    п.с. папка Инсталл не помогла, так же не могу авторизироваться, 500 ошибку выдаёт
     
  2. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Смотрите логи сервера (апача или нгинкса).
     
  3. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Как это проявляется?
     
  4. volandmax

    volandmax Местный

    Регистрация:
    29.04.12
    Сообщения:
    27
    Симпатии:
    3
    Версия XF:
    1.1.2
    Сорри что долго не отвечал. Проблема решена.

    Решение: на хостинге забыли какой то модуль установить ( разширение php как мне обьяснили)
    проблема решилась :)
     

Поделиться этой страницей