1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.2 Не могу войти в админку после удаления языка

Тема в разделе "Основные вопросы по XenForo", создана пользователем Rewon, 18 фев 2012.

Загрузка
  1. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Доброе время суток ребята. Помогите решить проблему , при удаление языка (обновилась страница браузера) после этого при входе а админку не чего не происходит просто белый экран((( Сам форум работает..... Что делать???
     
  2. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Ребят не уже ли нет вариантов ? Как это решить ? Хелп пипл)))
     
  3. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Все тема закрыта вопрос решен.....
     
  4. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Люди спят в это время, если что :)

    Поделитесь с другими решением проблемы.
     
  5. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Все просто зашел по www.вашсайт/admin/install и сделал восстановление системы и все заработало)))
     
    TAIFUN нравится это.
  6. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    А что за язык удалили?
    Только не восстановление, а перестраивание мастер-кэша.
     
    wergio нравится это.
  7. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Или как в фильме "Назад в будущие" :) Это все понятно , может быть и так это называется , спорить не буду, просто"восстановление системы" было написано при переводе , при перестраивание супер-кэша;)
     
  8. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    А я и не сомневался, что у вас это версия со встроенным переводом ;) Подозреваю что и глюки отсюда, ибо замена основного языка очень "классная" идея :thumbsdown:
     
    wergio нравится это.
  9. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    ))) Да не, нормально все , я не собирался заменять язык , это вышло случайно) Забыл это как маленькое недорозумения и пошел дальше :) , а тут дальше и запросы другие и проблемы не проблемы) Есть конечно пару проблем ( или даже не проблем ) а раздражителя ))) Но для этой темы пост надо писать)))
     
  10. zloberman

    zloberman Местный

    Регистрация:
    18.12.11
    Сообщения:
    4
    Симпатии:
    1
    Версия XF:
    1.1.0 Final
    сегодня обнаружил, что форум работает частично. новые темы дают белый экран, в админку войти не могу - белый экран, install не работает - белый экран. В логах на сервере ничего нет. Как еще можно попасть в админку? ) или как вообще повлиять на ситуацию? старые темы и фронтенд форума работает без проблем. хостер не менялся
     
    wergio нравится это.

Поделиться этой страницей