1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.0 Не отображается фон в профиле

Тема в разделе "Вопросы по стилям, изменения в CSS и шаблонах", создана пользователем dmyla, 5 янв 2012.

Загрузка
  1. dmyla

    dmyla Пользователь

    Регистрация:
    27.11.11
    Сообщения:
    35
    Симпатии:
    1
    Версия XF:
    1.1.3
    Доброго времени суток. У меня возникла проблема, когда я нажимаю на имя или аватар любого пользователя, для того, что бы просмотреть информацию о пользователе, у меня не отображается фон профиля. Насколько я понимаю, это битая ссылка к фону. Возникает вопрос, где мне отредактировать эту ссылку??
    Вот скрин:
    [​IMG]
     
  2. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.577
    Симпатии:
    1.614
    Версия XF:
    1.5.10
    Шаблон member_card.css обнулите (нажмите на крестик справа)
     
  3. dmyla

    dmyla Пользователь

    Регистрация:
    27.11.11
    Сообщения:
    35
    Симпатии:
    1
    Версия XF:
    1.1.3
    Дело в том что нельзя обнулить шаблон member_card.css. Красного крестика нет. Я использую стиль Social. Путь к фону вроде прописан правильно. Не могу разобраться в чём проблема. Пытался залить фон на хост изображений, вставлял код картинки оттуда, толку не было.
     
  4. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.577
    Симпатии:
    1.614
    Версия XF:
    1.5.10
    Скорее всего в архиве отсутствует необходима картинка. Надо её брать из стандартного стиля и перекидывать в папку стиля Social.
     

Поделиться этой страницей