1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.2 Не работаем вкладка "Пользователи"

Тема в разделе "Баги XenForo", создана пользователем Rewon, 3 окт 2013.

Загрузка
  1. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Всем доброе время суток!

    У меня возникла проблема, после установки XenForo 1.2.2 при нажатие на вкладку "Пользователи"

    пишет - "Гость, разместивший данное сообщение, не имеет профиля для просмотра". Почему так?

    P.S. У меня два аккаунта на хостиге jino.ru, но почему то у меня на одном не устанавливается руссик (пишет 502 ошибка)! А на другом руссик встает но во вкладки "Пользователи" - пишет "Гость, разместивший данное сообщение, не имеет профиля для просмотра"

    Версия XenForo 1.2.2, Руссик 1.2.7 - http://www.xf-russia.ru/xenforo/russian-language.html

    Если кто подскажет в чем может быть причина, буду очень благодарен!
     
  2. RouR

    RouR Активный пользователь

    Регистрация:
    21.03.12
    Сообщения:
    61
    Симпатии:
    9
    Версия XF:
    1.2.0
    наверно потому что Гость не зарегистрирован на форуме
     
  3. Rewon

    Rewon Активный пользователь

    Регистрация:
    11.02.12
    Сообщения:
    97
    Симпатии:
    10
    Версия XF:
    1.1.2
    Нет) это не это!
     
  4. smbbws

    smbbws Местный

    Регистрация:
    28.09.13
    Сообщения:
    152
    Симпатии:
    36
    Версия XF:
    1.1.3

Поделиться этой страницей