1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Service Issue Не работает флеш-загрузчик

Тема в разделе "Баги XenForo", создана пользователем sonic, 19 окт 2010.

Загрузка
  1. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    В другом браузере тоже не работает?
     
  2. mahorka42

    mahorka42 Местный

    Регистрация:
    08.10.10
    Сообщения:
    210
    Симпатии:
    18
    Версия XF:
    1.4.0
    у меня фаер фокс попробовал через IE полчаса мудохался несмог плагин флеш плеера запустить, завтра оперу попробую
     
  3. Dach

    Dach Местный

    Регистрация:
    05.11.10
    Сообщения:
    252
    Симпатии:
    108
    Версия XF:
    1.1.2
    У меня ,что на локалке,что на сервере флеш-загрузчик работает хорошо но сам индикатор отображается глючно.
     

    Вложения:

    • 001.png
      001.png
      Размер файла:
      185,9 КБ
      Просмотров:
      115
  4. mahorka42

    mahorka42 Местный

    Регистрация:
    08.10.10
    Сообщения:
    210
    Симпатии:
    18
    Версия XF:
    1.4.0
    у меня все работало но перестало ) наверное какойнить плагин все испортил
     
  5. mahorka42

    mahorka42 Местный

    Регистрация:
    08.10.10
    Сообщения:
    210
    Симпатии:
    18
    Версия XF:
    1.4.0
    Romchik® в опере все нормально работает в мозиле не хочет
     
  6. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    А версия мозиллы какая?
    Убедитесь, что версия флеша у вас стоит последняя. Проверить это можно по этой ссылке.
    Если не последняя, обновите (хотя вряд ли в этом дело, но в любом случае необходимо).
     
  7. mahorka42

    mahorka42 Местный

    Регистрация:
    08.10.10
    Сообщения:
    210
    Симпатии:
    18
    Версия XF:
    1.4.0
    последняя. теперь меня больше интересует это форум виноват или браузер ?
     
  8. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    У меня здесь на FF 3.6.13 нет никаких проблем.
     
  9. Defqon

    Defqon Активный пользователь

    Регистрация:
    22.11.10
    Сообщения:
    19
    Симпатии:
    7
  10. mahorka42

    mahorka42 Местный

    Регистрация:
    08.10.10
    Сообщения:
    210
    Симпатии:
    18
    Версия XF:
    1.4.0
    с хромом тоже работает наверное браузер гонет
     
  11. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Если стоят плагины в браузере, попробуйте отключить их все, а лучше даже удалить, если есть возможность.
     
  12. Defqon

    Defqon Активный пользователь

    Регистрация:
    22.11.10
    Сообщения:
    19
    Симпатии:
    7
    Получается , что только в Firefox'e не работает ?
     
  13. mahorka42

    mahorka42 Местный

    Регистрация:
    08.10.10
    Сообщения:
    210
    Симпатии:
    18
    Версия XF:
    1.4.0
    обновился до шестерки прроблемма осталась
     
  14. Сергей Александров

    Сергей Александров Местный

    Регистрация:
    09.01.11
    Сообщения:
    27
    Симпатии:
    4
    Тоже ни у меня ни у посетителей на лисе не загружаются файлы( Хром, сафари - норм
     
  15. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Я заядлый пользователь Firefox, проблем с загрузкой не испытываю ни на одном XF форуме.
    FireFox 3.6.13

    Дайте ссылки на форумы где не работает, будем копать.
     
  16. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    Для проверки работоспособности флеш загрузчика очень важно какая версия флеш плеера установлена и что еще открыто в других вкладках. Например, в последнее время флеш все чаще и чаще падает, только из-за того что Adobe никак не может исправить кучу багов, а обновленные версии флеша одни ошибки исправляют, но добавляют новые. Т.е. если произошел креш флеша в какой либо вкладке, то может не работать флеш-загрузчик в другой.
     
  17. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Я думаю что причина другая. На форуме Сергея индикатор действительно не работает, ошибок вроде нет, надо копать глубже.
     
  18. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Скорей всего ты прав, Серёг (Yoskaldyr). Но я всё равно не могу понять, почему на одном форуме индикатор работает, а на другом не работает (в одном и том же браузере).
     
  19. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    Тут надо по крайней мере в смотреть консоль ошибок js, если нет возможности в firebug-е мониторить.

    Не стоит забывать что при установке мозиллы очень часто устанавливают Adblock Plus, что влечет за собой очень интересные глюки с js скриптами (проблема не дополнении как таковом, а правилах конкретных подписок и в правилах, что создал пользователь)
     
  20. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    У меня была такая мысль, что это связано с рф доменами. Только что установил форум на рф домен и проблема с загрузкой в FF повторилась как у ТС.
     

Поделиться этой страницей