1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.2 Не работает кнопка "Главная" на форуме

Тема в разделе "Вопросы по стилям, изменения в CSS и шаблонах", создана пользователем aligon, 19 апр 2012.

Загрузка
  1. Pepelac

    Pepelac Продам луц в бутылках Команда форума

    Регистрация:
    28.09.10
    Сообщения:
    1.794
    Симпатии:
    1.349
    Два предположения:
    1. кривой нуль
    2. кривой хостинг
    В обоих случаях - вы должны знать, что делать.
     
  2. aligon

    aligon Активный пользователь

    Регистрация:
    19.04.12
    Сообщения:
    115
    Симпатии:
    3
    Версия XF:
    1.1.2
    Я попробую разобраться, а не подскажите, можно прикрутить какую CMS для главной?
     
  3. Pepelac

    Pepelac Продам луц в бутылках Команда форума

    Регистрация:
    28.09.10
    Сообщения:
    1.794
    Симпатии:
    1.349
    Вам не кажется, что заголовок темы не соответствует данному вопросу? Целый раздел есть, посвященный вопросам интеграции.
     
  4. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Откройте таблицу xf_post и посмотрите отображается ли корректно кириллица
    Snap_2012.04.21_00h25m03s_001_.png

    И посмотрите какая кодировка указана жирным шрифтом под списком таблиц БД форума
    Snap_2012.04.21_00h26m17s_002_.png
    --- добавлено : Apr 20, 2012 9:30 PM ---
    Забавно. Открыл форум с выбором английского языка
    [​IMG]

    Похоже что нулл кривой или же проблемы на хостинге при установке форума.
     
  5. aligon

    aligon Активный пользователь

    Регистрация:
    19.04.12
    Сообщения:
    115
    Симпатии:
    3
    Версия XF:
    1.1.2
    Спасибо вам за помощь, буду юзать
     

Поделиться этой страницей