1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.0.4 Не загружаются аватары! Как исправить?

Тема в разделе "Основные вопросы по XenForo", создана пользователем ant1moz, 22 ноя 2011.

Загрузка
  1. ant1moz

    ant1moz Пользователь

    Регистрация:
    20.11.11
    Сообщения:
    3
    Симпатии:
    1
    Версия XF:
    1.1.1
    Переустановил, все равно не работает! Если зайти под обычного пользователя то формы загрузки аватарки вообще небудет!? Как исправить?
     
    Desperado нравится это.
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Проверяем права на папки data и internal_data.

    Если обычные пользователи не видят форму, то тут уже скорее всего дело в правах группы.
     
  3. ant1moz

    ant1moz Пользователь

    Регистрация:
    20.11.11
    Сообщения:
    3
    Симпатии:
    1
    Версия XF:
    1.1.1
    не помогло

    может надо скачать нормальную сборку, где можно скачать?
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Может. Смотрите в гугле.
     
  5. ant1moz

    ant1moz Пользователь

    Регистрация:
    20.11.11
    Сообщения:
    3
    Симпатии:
    1
    Версия XF:
    1.1.1
    Я уже гуглил, не нашел!

    Это может зависеть от хостинга или MySQL ?
     

Поделиться этой страницей