1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.0 Ошибка при повторной установке XenPorta

Тема в разделе "Модификации шаблонов", создана пользователем Кирилл328, 10 авг 2013.

Загрузка
  1. Кирилл328

    Кирилл328 Пользователь

    Регистрация:
    07.07.13
    Сообщения:
    15
    Симпатии:
    0
    Версия XF:
    1.1.5
    Ещё раз добрый вечер :) У меня целый день болит голова как же установить всё таки XenPortal (1раз установил 1.5.9-была ошибка; потом установил 1.5.8а при установки возникли проблемы с хостингом-я удалил попробовал занава) Но уже пишет при установки дополнительного модуля что имя шаблона должно быть уникальным. Как снести ту ошибку? Или как то очистить кэш ну или что можно сделать в этой ситуации не переустанавливать же сам движок. Заранее спасибо!
     
  2. Кирилл328

    Кирилл328 Пользователь

    Регистрация:
    07.07.13
    Сообщения:
    15
    Симпатии:
    0
    Версия XF:
    1.1.5
    Ну же народ есть какие соображения?
     
  3. Kolya groza morey

    Kolya groza morey Местный

    Регистрация:
    14.06.13
    Сообщения:
    341
    Симпатии:
    110
    Версия XF:
    1.5.9
    Думаю старый плагин не корректно удалили
     
  4. Кирилл328

    Кирилл328 Пользователь

    Регистрация:
    07.07.13
    Сообщения:
    15
    Симпатии:
    0
    Версия XF:
    1.1.5
    Удалял сначала из админ панели потом папки портала из js библиотеки и style
     
  5. patrig

    patrig Местный

    Регистрация:
    11.06.11
    Сообщения:
    184
    Симпатии:
    166
    Версия XF:
    1.4.0
    Кирилл328, мне 1 показалось, что вы разделом ошиблись?
     
  6. Кирилл328

    Кирилл328 Пользователь

    Регистрация:
    07.07.13
    Сообщения:
    15
    Симпатии:
    0
    Версия XF:
    1.1.5
    Решено, остатки были в бд
     

Поделиться этой страницей