1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.4.x Ошибка с обновлением

Тема в разделе "Баги XenForo", создана пользователем Bugaga, 27 ноя 2014.

Загрузка
  1. Bugaga

    Bugaga Активный пользователь

    Регистрация:
    20.10.12
    Сообщения:
    2
    Симпатии:
    0
    Версия XF:
    1.1.3
    Доброго времени суток, подскажите в чем проблема, был на 1.4.2 версии, решил обновиться на 1.4.3.

    В итогде после обновления форум стал недоступным, а конкретнее выдает такое:
    Удаленный сервер или файл не найден

    Вы попытались получить доступ к адресу http://forum.ru/, который сейчас недоступен. Убедитесь, что веб-адрес (URL) введён правильно, и попытайтесь перезагрузить страницу.
    Убедитесь, что соединение с интернетом активно, и проверьте, работают ли другие приложения, использующие это соединение.
    Проверьте правильность настроек программного обеспечения безопасности интернета и убедитесь, что данные программы не блокируют использование браузера.
    Если компьютер защищен межсетевым экраном локальной вычислительной сети и его использование может быть источником проблем, обратитесь к вашему системному администратору.
    Нажмите клавишу F12 на клавиатуре и отключите прокси-серверы, если только вам не нужен прокси-сервер для подключения к интернету. Загрузите страницу еще раз.
    Нужна помощь?
    Откройте справку Opera.
    Перейдите к службе поддержки Opera в Интернете.

    Если заливаю назад 1.4.2 то отображается, но БД уже обнавленная, копии нет под этот старую версию, подскажите как сделать чтобы при 1.4.3 заработал.
     
  2. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    546
    Версия XF:
    1.4.4
    Смотреть нужно в логах сервера что у вас за ошибка. Или у хостера узнайте или сами посмотрите.
     

Поделиться этой страницей