1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Ошибка XenPorta

Тема в разделе "Основные вопросы по XenForo", создана пользователем Xeon-S, 6 сен 2013.

Загрузка
  1. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    подскажите как зафиксить? Если в основной новости есть изображение в начале, то в краткой остаеться пустое место...
     
  2. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Прикрепите картинку.
     
    sanmitsu нравится это.
  3. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    Извиняюсь, вот:
    err.png
     
  4. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Ссылку на ресурс в html тэг, пожалуйста. Постараюсь помочь.
     
  5. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    HTML:
    http://wioz.ru/
     
  6. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Так, а это что такое?
    HTML:
    <div style="text-align: center">&#8203;</div>
     
  7. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    В полной новости это изображение, но в краткую в xenportы она переносится так
     
  8. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Значит в коде где-то ошибка. Не может вставляться данный код сам по себе.
     
  9. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    он преобразовывает тему в краткую, и выводит в xenporty
     
  10. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Я знаю что делает XenPorta. Кривизна в каком-то из шаблонов. Или же в коде самого XenPorta если качали не с офф.сайта или не у нас.
     
  11. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    чистый xenporta, видимо так в любой версии
     
  12. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Где-то у Вас бардак.
    У меня же всё нормально выводится, без пробелов. И данного кода нету в каждой новости.
     
  13. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    может ошибка где была когда со старых версий обновлял?
     
  14. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Проверьте шаблоны XenPorta. Тщательно.
     
  15. warnocsu

    warnocsu Активный пользователь

    Регистрация:
    18.01.13
    Сообщения:
    57
    Симпатии:
    19
    Версия XF:
    1.0.0
    adder дайте ссылку , посмотреть на ваш ресурс
     
  16. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Как только доделаю мелочи и сделаю адаптивный дизайн - выложу на всеобщее обозрение в раздел "Мой сайт на XenForo" :)

    ps: в след. раз вопросы личного характера задавайте в ЛС. Чтобы не оффтопить. :)
     
  17. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    сейчас проверил на сайте с "грязным" форумом, и реально там такого нету, тогда вопрос, как он обновляет плагин через кнопку "Обновить плагин"?
     
  18. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Залейте файлы от последнего XenPorta. Потом перейдите сюда (/admin.php?add-ons/EWRporta/upgrade). Выберите .xml файл и нажмите Обновить дополнение.
     
  19. Xeon-S

    Xeon-S Пользователь

    Регистрация:
    17.06.13
    Сообщения:
    31
    Симпатии:
    2
    хаахах, какая фитча, если картинке в основной теме ставить выравнивание (например по центру), то такая фигня будет. :confused:
     
  20. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    У меня все картинки в темах выровнены по центру. Так что опять же у Вас проблемы...
     

Поделиться этой страницей