1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.1 Отображение вложений картинок на двух разных доменах

Тема в разделе "Основные вопросы по XenForo", создана пользователем Roman Chebykin, 23 янв 2012.

Загрузка
  1. Roman Chebykin

    Roman Chebykin Активный пользователь

    Регистрация:
    18.11.11
    Сообщения:
    10
    Симпатии:
    0
    Версия XF:
    1.1.1
    Не знаю как решить проблему с отображением вложений.
    На одном домене вложения, именно картинок отображаются.
    На втором домене уже нет. Хотя база данных и все файлы форума одинаковые!
    Перестало показывать после включения двух аддонов: External Pages и Xen-TR.com Who Has Visited.
    Вот эти сайты:
    • Здесь всё работает (шаблон не переносил) http://teesites.ru/index.php?threads/Работы-peredoz.156/
    • А вот тема на другом домене где уже не работает http://www.teeworlds.su/index.php?threads/Работы-peredoz.156/
    Через админ панель все вложения отображаются!
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Я вижу превью на обоих сайтах.
    Возможно проблема куда проще. Разрешите гостям видеть вложения (Просмотр вложений в сообщениях).
     
    Roman Chebykin нравится это.
  3. Roman Chebykin

    Roman Chebykin Активный пользователь

    Регистрация:
    18.11.11
    Сообщения:
    10
    Симпатии:
    0
    Версия XF:
    1.1.1
    Да, в превью показывает, но при авторизованных пользователях - не показывает.
    Хотя лично у меня не показывает не привью, не полных изображений. Кеш чистил.
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Стесняется, что ли? :)

    Это в каком браузере не показывает? Я смотрю в FF.
    Кстати, зачем вам 2 разных домена для одного форума?
     
    Roman Chebykin нравится это.
  5. Roman Chebykin

    Roman Chebykin Активный пользователь

    Регистрация:
    18.11.11
    Сообщения:
    10
    Симпатии:
    0
    Версия XF:
    1.1.1
    :) Ну у меня тоже FireFox.
    1 домен для форума, а второй лишний, на нём и тестил.

    P.S Мда.. проблема решилась. Очистил кеш через CCleaner.
    --- добавлено : Jan 23, 2012 11:27 AM ---
    Не знаю что такое, но после включения External Pages и Xen-TR.com Who Has Visited вложения перестают отображаться.
     
  6. Alex Gludo

    Alex Gludo Bazinga!

    Регистрация:
    24.01.11
    Сообщения:
    498
    Симпатии:
    322
    Версия XF:
    1.3.4
    подтверждаю. есть такой баг.
    причина и решение пока не найдены.
     

Поделиться этой страницей