1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - коммерческий форумный движок от бывших создателей vBulletin, написанный на PHP.

1.1.1 Пара ошибок после обновления с 1.0.4 на 1.1.1

Тема в разделе "Основные вопросы по XenForo", создана пользователем Дмитрий Артёменко, 28.01.2012.

Загрузка
  1. Дмитрий Артёменко

    Дмитрий Артёменко Местный

    Регистрация:
    26.09.11
    Сообщения:
    195
    Симпатии:
    3
    Версия XF:
    1.3.1
    Собственно посмотрел тут видео урок как правильно обновится, сделал все по нем.
    Все вроде бы работает нормально, обновил движок да 1.1.1
    Вот только есть некоторые ошибки, первая это на странице пользователя - огромное поле
    28.01.png
    еще не все смайлы работают, но я их по правлю сам,
     
  2. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2 603
    Симпатии:
    1 655
    Версия XF:
    1.5.10
    Это проблема стиля, он устарел.
     
  3. Дмитрий Артёменко

    Дмитрий Артёменко Местный

    Регистрация:
    26.09.11
    Сообщения:
    195
    Симпатии:
    3
    Версия XF:
    1.3.1
    Подскажите, если знаете, как исправить?
     
  4. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2 603
    Симпатии:
    1 655
    Версия XF:
    1.5.10
    Обновить все устаревшие шаблоны и настройки стилей.
     
  5. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5 742
    Симпатии:
    5 292
    Версия XF:
    1.5.15
    Дмитрий Артёменко нравится это.

Поделиться этой страницей