1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.2 Переместил форум в другую папку...

Тема в разделе "Основные вопросы по XenForo", создана пользователем Aleksey Ivanov, 15 июн 2012.

Загрузка
  1. Aleksey Ivanov

    Aleksey Ivanov Активный пользователь

    Регистрация:
    23.09.11
    Сообщения:
    48
    Симпатии:
    3
    Версия XF:
    1.1.2
    Привет всем. Решил поставить себе WordPress вместе с XF то появилась проблема, когда все переместил, появилась ошибка сервера 500, проверил несколько раз переместил все файлы. Пробовал пере установить форум, но вышла другая ошибка
    Fatal error: Cannot redeclare class Zend_Db in /пусть_до_сайта/library/Zend/Db.php on line 32
    Как я понял он ищет форум в дочерней папке, а он лежит в папке /forum, то есть /пусть_до_сайта/forum/library/Zend/Db.php - должно быть так. подскажите пожалуйста.
     
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Надо было в настройках путь к форуму изменить, а потом уже переносить файлы.
    Верните назад, потом сделайте то, что я написал выше.
     
  3. Aleksey Ivanov

    Aleksey Ivanov Активный пользователь

    Регистрация:
    23.09.11
    Сообщения:
    48
    Симпатии:
    3
    Версия XF:
    1.1.2
    Все таки разобрался, дело не в этом было, хостинг кривой, если переместить в другую папку то ничего не работает. Скачал на компьютер, потом обратно залил в нужную папку, и все заработало. А так спасибо.

    Почему я так уверен? Проверил на другом хостинге перенести форум, все заработало, надо менять хостинг.
     

Поделиться этой страницей