1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Подскажите по плагину Notifications

Тема в разделе "Для новичков", создана пользователем eterskov, 31 дек 2013.

Загрузка
  1. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Подскажите пожалуйста. Вчера купил плагин, но там не работает редактор TinyMCE.
    Переписываюсь с создателем. Но ничего не пойму, что он хочет мне сказать. С переводчиком не могу разобрать.
    Посмотрите переписку пожалуйста с этого сообщения http://xenforo.com/community/threads/notifications-paid.33906/page-59#post-692162
     
  2. Union

    Union Местный

    Регистрация:
    12.10.11
    Сообщения:
    307
    Симпатии:
    87
    Версия XF:
    1.1.2
    там говорят мол киданите tinymce из 1.1 версии, в 1.2 его просто нету.
     
    eterskov нравится это.
  3. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Я кидал туда всё, что не лень :mad:
    Бесить уже начинает. Два последних купленных плагина не функционируют так, как заявлено при их продаже.
     
  4. Union

    Union Местный

    Регистрация:
    12.10.11
    Сообщения:
    307
    Симпатии:
    87
    Версия XF:
    1.1.2
    в /js/ кидаете папку tinymce из дистрибутива 1.1.* хена?
     
  5. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    где бы его ещё взять, 1.1.х
     
  6. Union

    Union Местный

    Регистрация:
    12.10.11
    Сообщения:
    307
    Симпатии:
    87
    Версия XF:
    1.1.2
    элементарно:)
     

    Вложения:

  7. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Так это сам форум скачивать. А мне рекомендуют старую версию плагина взять и из него выдернуть редактор.
    --- добавлено : 31 дек 2013 в 14:58 ---
    С трудом, но теперь понял. Что Редактор TinyMCE который использует плагин не работает на 1.2.х
     
    Последнее редактирование модератором: 8 янв 2014
  8. Union

    Union Местный

    Регистрация:
    12.10.11
    Сообщения:
    307
    Симпатии:
    87
    Версия XF:
    1.1.2
    да нет же, надо старую версию форума скачать и из папки js копировать папку tinymce в новую версию
     
  9. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    О как :eek:. Сейчас попробую.
    А у вас стоит этот плагин?
    --- добавлено : 31 дек 2013 в 15:25 ---
    А я смотрю в сборках 1.2.х вообще нет папки tinymce в js. А в сборках 1.1.х есть.
    --- добавлено : 31 дек 2013 в 15:29 ---
    Перезалил tinymce из сборки 1.1.2 Редактор появился !!! :D
    --- добавлено : 31 дек 2013 в 15:51 ---
    Поработал поработал. И пропал опять :(. Ладно. Бог с ним. Буду всё ручками набирать.
     
    Последнее редактирование модератором: 8 янв 2014
  10. Union

    Union Местный

    Регистрация:
    12.10.11
    Сообщения:
    307
    Симпатии:
    87
    Версия XF:
    1.1.2
    у меня работает идеально:confused:
     
  11. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Так я же говорю. Мистика какая то прям.
    Залил как посоветовали. Он появился. Я создал Информер с его помощью. И пропал :(.

    tinymce с какой сборки брали? Я с 1.1.2
     
  12. fly_indiz

    fly_indiz Местный

    Регистрация:
    20.08.11
    Сообщения:
    460
    Симпатии:
    352
    Версия XF:
    1.4.3
    уж лучше с последней 1.1.5 брать..
     
  13. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Попробую с 1.1.5 взять.
    --- добавлено : Jan 1, 2014 9:22 AM ---
    Нет. Не помогает.
    Создаю Информер. Нажимаю на странице создания F5 (обновить страницу) и Редактор пропадает.
    Я вот смотрю, у меня в папке js есть какой то Редактор. Может там нужно копать?

    01-01-2014 13-20-56.png
     
    Последнее редактирование модератором: 9 янв 2014
  14. aligon7

    aligon7 Местный

    Регистрация:
    22.12.12
    Сообщения:
    983
    Симпатии:
    62
    Версия XF:
    1.4.7
    Плагин работает только с TinyMCE редактором?
    С стандартным нет?
     
  15. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    У тебя редактор заработал? И предварительный просмотр?
     
  16. aligon7

    aligon7 Местный

    Регистрация:
    22.12.12
    Сообщения:
    983
    Симпатии:
    62
    Версия XF:
    1.4.7
    нет, редактор не показался
     
  17. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Ну, вот и у меня так же.
     
  18. eterskov

    eterskov Местный

    Регистрация:
    12.03.12
    Сообщения:
    1.329
    Симпатии:
    384
    Версия XF:
    1.2.3
    Есть кто обновился до 1.7.3?
    ТУТ описывают такую же проблему как и у меня. Далее по теме есть решение, но я так и не понял, как решили вопрос.
    Возникли у кого нибудь в связи с обновлением подобные проблемы?
     

Поделиться этой страницей