1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.0 Появилась ошибка

Тема в разделе "Для новичков", создана пользователем Nieve, 12 авг 2013.

Загрузка
  1. Nieve

    Nieve Активный пользователь

    Регистрация:
    30.04.11
    Сообщения:
    8
    Симпатии:
    1
    Тестю новый релиз XenForo. И модулей стоит только вход через социальные сети. Буквально вчера все было нормально, но сегодня стала выскакивать такая ошибка:

    Parse error: syntax error, unexpected $end in /home/u*********/public_html/index.php on line 35

    В исходный код не правил. Помогите, пожалуйста)
     
  2. martyanov12

    martyanov12 Местный

    Регистрация:
    24.11.12
    Сообщения:
    248
    Симпатии:
    58
    Версия XF:
    1.3.2
    Скинь этот файл (точнее его код). То ли ";" лишняя там появилась...
     
  3. Nieve

    Nieve Активный пользователь

    Регистрация:
    30.04.11
    Сообщения:
    8
    Симпатии:
    1
    Глянул. А там пусто
     

    Вложения:

    • 1.JPG
      1.JPG
      Размер файла:
      12 КБ
      Просмотров:
      42
  4. martyanov12

    martyanov12 Местный

    Регистрация:
    24.11.12
    Сообщения:
    248
    Симпатии:
    58
    Версия XF:
    1.3.2
    Ну как-то так он выглядит у меня, если я про тот файл понял...
     

    Вложения:

    • 123.png
      123.png
      Размер файла:
      293,3 КБ
      Просмотров:
      34
  5. форумник

    форумник Пользователь

    Регистрация:
    29.04.13
    Сообщения:
    2
    Симпатии:
    0
    Версия XF:
    1.2.0
    Возможно не правильный пароль(базы данных),не правильный адрес базы данных.
     
  6. Nieve

    Nieve Активный пользователь

    Регистрация:
    30.04.11
    Сообщения:
    8
    Симпатии:
    1
    Перезалил из дистрибутива index.php на серв. пока все отлично работает.
     

Поделиться этой страницей