1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

После переезда на 1.2.3 выдает ошибку

Тема в разделе "Основные вопросы по XenForo", создана пользователем shaman480, 20 ноя 2013.

Загрузка
  1. shaman480

    shaman480 Местный

    Регистрация:
    22.12.10
    Сообщения:
    640
    Симпатии:
    479
    Версия XF:
    1.4.3
    Всем привет!
    Подскажите пожалуйста!
    После переезда с 1.1.3 на 1.2.3 начало выдавать ошибки в шапке форума
    Код:
    Template Errors: thread_view
    
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
    
    Код:
    Template Errors: conversation_view
    
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
        call_user_func(::renderTagUrl) [<a href='function.call-user-func'>function.call-user-func</a>]: First argument is expected to be a valid callback in /home/i30/i30.com.ua/www/library/XenForo/BbCode/Formatter/Base.php, line 664
    
    Помогите, в чем может быть проблема?
     
  2. shaman480

    shaman480 Местный

    Регистрация:
    22.12.10
    Сообщения:
    640
    Симпатии:
    479
    Версия XF:
    1.4.3
  3. fly_indiz

    fly_indiz Местный

    Регистрация:
    20.08.11
    Сообщения:
    460
    Симпатии:
    352
    Версия XF:
    1.4.3
    Шаман, попробуй переустановить bbm полностью на новый. С хф1.2.3 он дружит нормально вполне (кроме мелкого бажка с гуляющей иконкой кастомных кнопок в случае если они из спрайта с позицией для redactor, этот мелкобаг исправляется в 2 клика)
     
  4. shaman480

    shaman480 Местный

    Регистрация:
    22.12.10
    Сообщения:
    640
    Симпатии:
    479
    Версия XF:
    1.4.3
    На чистый xenForo ставиться отлично. А вот на обновленный с 1.1.3, выдает такие ошибки, не могу найти в чем баг. Уже отключал все дополнения, и включал только его, все равно выдает такую ошибку!
     

Поделиться этой страницей