1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.x После установки слетел шаблон

Тема в разделе "Основные вопросы по XenForo", создана пользователем Dach, 16 июл 2013.

Загрузка
  1. Dach

    Dach Местный

    Регистрация:
    05.11.10
    Сообщения:
    252
    Симпатии:
    108
    Версия XF:
    1.1.2
    Взял eVPS на Мирохосте и после установки дефолтный шаблон съехал влево.Проверка совместимости ксени и сервера показала ,что все ок.
    В error.log сервера
    Код:
    [Tue Jul 16 14:42:36 2013] [error] [client xxx.xxx.xxx.xxx] File does not exist: /var/www/xxxxx/xxxxxxx.ua/favicon.ico
    Ну тут понятно что фавикон то находится в стилях
    А вот в phpmyadmin светится предупреждение:
    Код:
    You have enabled mbstring.func_overload in your PHP configuration. This option is incompatible with phpMyAdmin and might cause some data to be corrupted!
    Open new phpMyAdmin window
    --------------------------------------
    Вы включили mbstring.func_overload в вашей конфигурации PHP. Эта опция несовместима с PHPMyAdmin и может вызвать некоторые данные, которые будут повреждены!
    Открыть в новом окне PHPMYADMIN
    Может это?
    К хостерам пока не обращался,может с моей стороны косяк хотя такого с ксеней никогда не наблюдал.
    Может у кого есть мысли куда копать?
     
  2. Dach

    Dach Местный

    Регистрация:
    05.11.10
    Сообщения:
    252
    Симпатии:
    108
    Версия XF:
    1.1.2
    Вопрос решился таким путем .
    А было =2
    Может кому-то пригодится
     
    TAIFUN нравится это.

Поделиться этой страницей