1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Проблема с глобальным RSS

Тема в разделе "Для новичков", создана пользователем hbq, 8 мар 2012.

Загрузка
  1. hbq

    hbq Активный пользователь

    Регистрация:
    27.07.11
    Сообщения:
    58
    Симпатии:
    23
    Версия XF:
    1.1.2
    Помогите поправить проблему... RSS на отдельные каналы работает исправно.
    [​IMG]
    Если нажать на кнопку.
    Выдает такую ошибку.
    [​IMG]
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Обновите для начала XenForo до последней версии.
     
  3. hbq

    hbq Активный пользователь

    Регистрация:
    27.07.11
    Сообщения:
    58
    Симпатии:
    23
    Версия XF:
    1.1.2
    Стоит конечно 1.1.2, в профиле забыл обновить просто.
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Тогда по стандартной схеме.
    1. В первую очередь проверьте через Инспектор файлов в админке все ли там в порядке. Хотя в нуленой версии эта проверка не пашет :)
    2. Затем добавьте в админке стандартный стиль и проверьте в нем. Возможно в вашем текущем стиле устаревшие шаблоны.
    3. Если не поможет - отключите все плагины.
     
  5. hbq

    hbq Активный пользователь

    Регистрация:
    27.07.11
    Сообщения:
    58
    Симпатии:
    23
    Версия XF:
    1.1.2
    Нет версию я покупал, (вы же мне помогали через Вебмани).
    Проверил изо плагина Портала не пашет :thumbsdown::( ....

    Случайно не знаете в чем там может быть проблема ?
     
  6. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    C этим вопросом лучше в тему плагина.
     
  7. hbq

    hbq Активный пользователь

    Регистрация:
    27.07.11
    Сообщения:
    58
    Симпатии:
    23
    Версия XF:
    1.1.2
    Там спрашивал видать не кто не знает.:(
    В любом случии спасибо, теперь хоть знаю точно изо чего.

    Up. нашел методом тыка, изо опции в Портале "Forum (forum-# > forum)" появлялась ошибка.
     
    Romchik® нравится это.

Поделиться этой страницей