1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Проблема с иконками разделов после обновления до 1.1

Тема в разделе "Вопросы по стилям, изменения в CSS и шаблонах", создана пользователем s!rob, 21 окт 2011.

Загрузка
  1. s!rob

    s!rob Активный пользователь

    Регистрация:
    30.04.11
    Сообщения:
    2
    Симпатии:
    0
    После обновления на 1.1.0 бета 3 все значки съехали.Подскажите как решить эту проблему Безымянный.JPG
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    http://www.xf-russia.ru/forum/threads/2202/#post-21517
    Прочтите второй абзац.
    Вам нужно для своего стиля сделать спрайт из 4- иконок. Если размер иконок меньше стандартных, то нужно изменить координаты здесь: Внешний вид - Настройки стиля - Иконки узлов
     
  3. s!rob

    s!rob Активный пользователь

    Регистрация:
    30.04.11
    Сообщения:
    2
    Симпатии:
    0
    Спасибо большое.
    У меня еще один вопрос:
    Так же после обновления пропали стандартные иконки на их месте нечего нету как их восстановить???
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    И что есть для вас стандартные иконки?
    Смотрите пути к ним, смотрите настройки стиля, настройки CSS и пути в них.
     
  5. KakBeOlolo

    KakBeOlolo Местный

    Регистрация:
    08.10.11
    Сообщения:
    511
    Симпатии:
    91
    Версия XF:
    1.1.2
    Внешний вид > Настройки стиля> Иконки узлов > Иконка узла: раздел и Иконка узла: непрочитано поставьте путь до стандартной иконки и проверьте позицию иконок.

    Проверьте, стоит ли в настройках размер, подходящий для Ваших иконок
     

Поделиться этой страницей