1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Проблема с логотипом в IE

Тема в разделе "Вопросы по стилям, изменения в CSS и шаблонах", создана пользователем cyberdaemon, 29 июн 2011.

Загрузка
  1. cyberdaemon

    cyberdaemon Местный

    Регистрация:
    08.10.10
    Сообщения:
    40
    Симпатии:
    23
    Всем доброго времени суток, собственно проблема с отображением шапки форума ( http://narvatakso.info/ ). Во всех браузерах норма, в ишаке всё как всегда раком - логотип съезжает вниз. Верстальщик из меня скажем прямо никакой, так что может кто нить ткнёт меня носом, от чего именно ишака опять тошнит.

    P.S. SGMLparser не помог - не умеет он ещё HTML5.
     
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.120
    Симпатии:
    1.558
    Версия XF:
    1.5.9
    Не вижу проблемы.

    -------
    Кстати, а что делает <span></span> пустой в коде шапки?
     
  3. cyberdaemon

    cyberdaemon Местный

    Регистрация:
    08.10.10
    Сообщения:
    40
    Симпатии:
    23
    Спасибо, дело как раз было в этом безобразии, а точнее - <span><xen:comment>This span fixes IE vertical positioning</xen:comment></span> для чего, я и сам фиг знает - у автора спросить надо. Убрал и полегчало.
     
  4. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.555
    Симпатии:
    1.585
    Версия XF:
    1.5.9
    Вообще-то это фикс для IE. :)
     
  5. cyberdaemon

    cyberdaemon Местный

    Регистрация:
    08.10.10
    Сообщения:
    40
    Симпатии:
    23
    Ну на столько я английский знаю, странно то, что этот "фикс" наоборот в ишаке всё с ног на голову ставит.
     
  6. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.120
    Симпатии:
    1.558
    Версия XF:
    1.5.9
    Смотрел я с ишака, проблемы не увидел.
     
  7. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    Была проблема, с 7-ки и ниже.
     
  8. Iulian Moraru

    Iulian Moraru Активный пользователь

    Регистрация:
    22.06.11
    Сообщения:
    19
    Симпатии:
    11
    Версия XF:
    1.1.1
    мне не помогло :(
     
    Ion Armasu нравится это.

Поделиться этой страницей