1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Проблема с отображением оповещений новых сообщений

Тема в разделе "Основные вопросы по XenForo", создана пользователем Ashershavov, 23 янв 2012.

Загрузка
  1. Ashershavov

    Ashershavov Пользователь

    Регистрация:
    16.11.11
    Сообщения:
    6
    Симпатии:
    0
    Версия XF:
    1.1.1
    Добрый день!
    Подскажите пожалуйста в чем может быть проблема?
    Допустим на форуме когда пишут новые сообщения сверху в оповещениях горит красным это только когда входишь на форум..., а когда постоянно сидишь оно почему то не работает а новые сообщения в темах публикуются?, как это можно исправить?
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    А что собсно исправлять? Оповещения обновляются тогда, когда происходит с вашей стороны хоть какое-то действие. Скажем, перейдете на другую страницу и оповещения обновятся.
     
  3. Ashershavov

    Ashershavov Пользователь

    Регистрация:
    16.11.11
    Сообщения:
    6
    Симпатии:
    0
    Версия XF:
    1.1.1
    Почему обновляешь постоянную страницу, результата нет... с моей стороны все происходит
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    А что за стиль?
     
  5. aligon7

    aligon7 Местный

    Регистрация:
    22.12.12
    Сообщения:
    983
    Симпатии:
    62
    Версия XF:
    1.4.7
    да у меня тоже самое. вообще не работает.
    не на каком стиле.
     

Поделиться этой страницей