1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.2 Проблема с созданием шаблонов

Тема в разделе "Основные вопросы по XenForo", создана пользователем RedCobra, 23 мар 2012.

Загрузка
  1. RedCobra

    RedCobra Read only

    Регистрация:
    09.12.11
    Сообщения:
    74
    Симпатии:
    2
    Версия XF:
    1.1.3
    Всем привет
    Сталкнулся с такой проблемой что создаю новый шаблон в стиле название нашлона сохраняеться а вот код в нем не сохраняеться
    Даже обычные шаблоны перестали сохраняться изменения
    Как исправить данную ошибку?
     
  2. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Скорее всего шаблон сделали не в основном стиле. Попробуйте сделать его в основном стиле, а затем можете его редактировать в любом, который будет производным от основного.
     
  3. RedCobra

    RedCobra Read only

    Регистрация:
    09.12.11
    Сообщения:
    74
    Симпатии:
    2
    Версия XF:
    1.1.3
    не помогло(
     
  4. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Тогда тупо нужно попробовать перестроить все шаблоны.
     
  5. RedCobra

    RedCobra Read only

    Регистрация:
    09.12.11
    Сообщения:
    74
    Симпатии:
    2
    Версия XF:
    1.1.3
    Это кажись у меня из за установки раздела (Разработка) в админке
    Может же быть такое ? Может можно как то там включ редактирование шаблонов?
     
  6. RedCobra

    RedCobra Read only

    Регистрация:
    09.12.11
    Сообщения:
    74
    Симпатии:
    2
    Версия XF:
    1.1.3
    Ни чего не помгает(((((((
     

Поделиться этой страницей