1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.3 Пропали шаблоны.

Тема в разделе "Для новичков", создана пользователем GAZ, 4 фев 2013.

Загрузка
  1. GAZ

    GAZ Пользователь

    Регистрация:
    14.01.13
    Сообщения:
    48
    Симпатии:
    1
    Версия XF:
    1.1.3
    Снимок.JPG

    Пропали просто, а сайт открывается нормально. Что делать?
     
  2. GAZ

    GAZ Пользователь

    Регистрация:
    14.01.13
    Сообщения:
    48
    Симпатии:
    1
    Версия XF:
    1.1.3
    Помогла перезаливка XML файла
     
  3. santamo

    santamo Местный

    Регистрация:
    03.06.13
    Сообщения:
    252
    Симпатии:
    23
    Версия XF:
    1.2.4
    Мля. Тож пропали шаблоны во всех стилях. Версия 1.2.4. Как лечится - кто знает?
     
  4. Betelgelze

    Betelgelze Местный

    Регистрация:
    30.12.11
    Сообщения:
    355
    Симпатии:
    101
    Версия XF:
    1.1.5
    такая фигня в основном бывает, если вы ранее искали шаблоны по фильтру. Вернитесь обратно в поиск по шаблонам и удалите фразы из фильтра.
     
  5. santamo

    santamo Местный

    Регистрация:
    03.06.13
    Сообщения:
    252
    Симпатии:
    23
    Версия XF:
    1.2.4
    Дело в фильтрах, судя по всему, но я почистил -ничего не появилось всеравно. Измененные компоненты показывает как бы.

    Вообщем, до этого обновлял аддон и провайдер срубил процесс, видимо. Обновил еще раз - все появилось.
     
    Последнее редактирование: 3 янв 2014

Поделиться этой страницей