1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Редактирую шаблон, но не вижу изменений на сайте

Тема в разделе "Вопросы по стилям, изменения в CSS и шаблонах", создана пользователем Alex1204, 20 сен 2014.

Загрузка
  1. Alex1204

    Alex1204 Активный пользователь

    Регистрация:
    19.11.13
    Сообщения:
    36
    Симпатии:
    0
    Версия XF:
    1.4.10
    Уже второй раз сталкиваюсь с проблемой, редактирую шаблон, но изменения на сайте не проявляются.

    Можно вообще очистить шаблон (все из него стереть), сохранить, но на сайте этот кусок кода так и будет показываться.

    Как с этим бороться? Это какой-то кэш или что?
     
  2. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    543
    Версия XF:
    1.4.4
    Плагин TMS установлен? В настройках admin.php?options/list/performance галка "Загружать шаблоны из файлов" стоит?
     
  3. Alex1204

    Alex1204 Активный пользователь

    Регистрация:
    19.11.13
    Сообщения:
    36
    Симпатии:
    0
    Версия XF:
    1.4.10
    Плагин снес сегодня, галка стоит.

    Редактировал шаблон logo_block

    Изменения отобразились только после редактирования шаблона page_container
     
  4. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    543
    Версия XF:
    1.4.4
    Снимите галку про загрузку шаблонов из файлов. Может некорректно кеш отрабатывает у вас просто изменения.
     

Поделиться этой страницей