1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.3 RSS не работает

Тема в разделе "Для новичков", создана пользователем Anatoliy, 20 окт 2013.

Загрузка
  1. Anatoliy

    Anatoliy Местный

    Регистрация:
    26.09.12
    Сообщения:
    70
    Симпатии:
    8
    Версия XF:
    1.1.3
    Подскажите пожалуйста почему в rss _http://seon.ws/forums/-/index.rss только заголовки, а текста нет!
    Как исправить данный баг.
     
  2. Александр

    Александр Местный

    Регистрация:
    06.11.10
    Сообщения:
    485
    Симпатии:
    188
    Версия XF:
    1.4.3
    в настройках смотрели?
    /admin.php?options/list/discussionOptions

    • Длина фрагмента содержимого тем для RSS-ленты
     
  3. Anatoliy

    Anatoliy Местный

    Регистрация:
    26.09.12
    Сообщения:
    70
    Симпатии:
    8
    Версия XF:
    1.1.3
    [​IMG]

    нет такого пункта
     
  4. Lex

    Lex Dura Lex

    Регистрация:
    27.11.10
    Сообщения:
    804
    Симпатии:
    153
    Версия XF:
    1.5.1
    А какая длина должна быть, чтобы она отражала не только оглавление, у меня по умолчанию установлено 500 и также нет текста.
     
  5. Александр

    Александр Местный

    Регистрация:
    06.11.10
    Сообщения:
    485
    Симпатии:
    188
    Версия XF:
    1.4.3
    я выставил 250
    --- добавлено : Oct 20, 2013 11:35 AM ---
    возможно на 1.1.3 такого не было, я уже не помню.
     

    Вложения:

    • 1.png
      1.png
      Размер файла:
      130,8 КБ
      Просмотров:
      12
    • 2.png
      2.png
      Размер файла:
      41 КБ
      Просмотров:
      11
    Последнее редактирование модератором: 28 окт 2013
  6. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    В 1.1.х версиях и раньше такого пункта и не было, появился в 1.2
     

Поделиться этой страницей