1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.3 Страница неправильно выводится

Тема в разделе "Баги XenForo", создана пользователем MacksoMart, 6 фев 2014.

Загрузка
  1. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    Всем привет. Буквально на днях столкнулся с такой проблемкой:
    Ширина страницы стала иная, смотрится примерно так:

    [​IMG]

    Или вот так:

    [​IMG]

    Как пофиксить данный баг? Спасибо.
     
  2. Kolya groza morey

    Kolya groza morey Местный

    Регистрация:
    14.06.13
    Сообщения:
    341
    Симпатии:
    110
    Версия XF:
    1.5.9
    Что перед тем как такое случилось меняли?
     
  3. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Просто так стиль слететь не мог.
    Вы внесли какие-то изменения.

    Для начала - отмените их.
     
  4. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    Я уже возвращал все что только можно.
     
  5. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    Пофиксил. Это было из-за той штучки с название в середине.
     
  6. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    @MacksoMart как из-за неё могла слететь вся вёрстка? Тот код, что я Вам давал - чистый.
     
  7. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    А нет, извините, не пофиксил. Там проблема как была - так и осталась
     
  8. adder

    adder Местный

    Регистрация:
    08.10.10
    Сообщения:
    1.163
    Симпатии:
    840
    Версия XF:
    1.3.4
    Походу у Вас браузер тупит. У меня Ваш сайт отображается как надо.
     
    MacksoMart нравится это.
  9. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    Хм. Точно браузер. У меня теперь и xf-russia так же отображается D:
    [​IMG]
    --- добавлено : 6 фев 2014 в 16:38 ---
    Зашёл с другого браузера, тоже самое:
    [​IMG]
     
    Последнее редактирование модератором: 14 фев 2014
  10. akinak

    akinak Местный

    Регистрация:
    12.02.13
    Сообщения:
    259
    Симпатии:
    241
    Версия XF:
    1.1.3
    Ну ссылку на сайт дайте чтоли :)
     
    MacksoMart нравится это.
  11. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    ilct.ru
     
  12. Kolya groza morey

    Kolya groza morey Местный

    Регистрация:
    14.06.13
    Сообщения:
    341
    Симпатии:
    110
    Версия XF:
    1.5.9
    В фаерфокс нормально отображается
     
    MacksoMart нравится это.
  13. akinak

    akinak Местный

    Регистрация:
    12.02.13
    Сообщения:
    259
    Симпатии:
    241
    Версия XF:
    1.1.3
    Проверил в хроме, файрфоксе и ие - все ок с начала.
    Если в ие масштабировать, то какие-то косяки начинаются, но для ие это нормально.
    Еще картинка-подложка мне не нравится :)
    Она по ширине 1080px, как то много имхо.
     
    MacksoMart нравится это.
  14. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    [​IMG]
     
  15. sonic

    sonic Местный

    Регистрация:
    08.10.10
    Сообщения:
    279
    Симпатии:
    216
    [​IMG]

    вот в лисе нету никаких проблем

    [​IMG]
     
    MacksoMart и Mirovinger нравится это.
  16. MacksoMart

    MacksoMart Пользователь

    Регистрация:
    12.12.13
    Сообщения:
    45
    Симпатии:
    2
    Версия XF:
    1.2.3
    Всё, наконец-то пофиксил. Там была проблема в интеграции с Facebook. Я просто убрал её и всё стало на свои места :)
    Спасибо всем, кто помогал.
     

Поделиться этой страницей