1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.3.1 TaigaChat - на главной пусто, при прямом заходе - ошибки

Тема в разделе "Баги XenForo", создана пользователем Trateus, 8 июл 2014.

Загрузка
  1. Trateus

    Trateus Пользователь

    Регистрация:
    10.04.14
    Сообщения:
    2
    Симпатии:
    0
    Версия XF:
    1.2.4
    Установил себе taigachat pro 1.2
    После установки ,на главной странице не появляется.
    А когда перехожу по слыки с навигации и пишу сообщение ,показывает ошибки
     

    Вложения:

  2. Quintano

    Quintano Новичок

    Регистрация:
    06.07.14
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.3.3
    Возможно ты находишься в группе "Нежелательный пользователь"
    Судя по ошибкам, только там такое.
     
  3. Trateus

    Trateus Пользователь

    Регистрация:
    10.04.14
    Сообщения:
    2
    Симпатии:
    0
    Версия XF:
    1.2.4
    Там ошибки mysql
     
  4. Karat7

    Karat7 Заблокирован

    Регистрация:
    19.03.14
    Сообщения:
    140
    Симпатии:
    12
    Версия XF:
    1.4.2
    Если актуально могу предложить 1.3.0 там все работает
     
  5. Snap

    Snap Read only

    Регистрация:
    04.12.14
    Сообщения:
    2
    Симпатии:
    1
    Версия XF:
    1.4.0
    Заходите в forum_list
    И ищите
    Код:
    <xen:if is="{$renderedNodes}"><xen:include template="node_list" /></xen:if>
    И добавьте после него или ниже код
    Код:
    <xen:hook name="dark_taigachat_alt" />
     
    andrew1211 нравится это.

Поделиться этой страницей