1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.3 Удалил пользователя и форум накрылся

Тема в разделе "Основные вопросы по XenForo", создана пользователем karabas, 7 мар 2013.

Загрузка
  1. karabas

    karabas Read only

    Регистрация:
    16.01.13
    Сообщения:
    7
    Симпатии:
    0
    Версия XF:
    1.1.3
    В панели управления удалил одного пользователя . У которого было одно сообщение на форуме . Захожу на форум и там вылазит ошибка , подскажите плз что делать ?
    Код:
    Undefined offset: 283
     
        XenForo_Application::handlePhpError() in LastPosts/Model/PostList.php at line 43
        LastPosts_Model_PostList::getPostsArray() in LastPosts/Controller/Public.php at line 19
        LastPosts_Controller_Public->actionIndex() in LatestThread/Controller/Public.php at line 6
        LatestThread_Controller_Public->actionIndex() in XenTrCom/WhoHasVisited/Controller/Public.php at line 4
        XenTrCom_WhoHasVisited_Controller_Public->actionIndex() in XenForo/FrontController.php at line 310
        XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
        XenForo_FrontController->run() in /var/www/bublimen/data/www/bazkasofta.ru/index.php at line 13
    --- добавлено : Mar 7, 2013 1:07 PM ---
    Всё исправил ошибку . Была из за блока последних сообщений , там было отображено сообщение удалённого пользователя
     
  2. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9

Поделиться этой страницей