1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

В браузере IE при перезагрузке в темах белый экран или вертикальные линии

Тема в разделе "Баги XenForo", создана пользователем лиса, 7 окт 2010.

Загрузка
  1. лиса

    лиса Заблокирован

    Регистрация:
    05.10.10
    Сообщения:
    395
    Симпатии:
    84
    В браузере IE (в других не смотрела) при перезагрузке в темах белый экран или вертикальные линии. Приходится повторять перезагрузку
     
  2. Rpsl

    Rpsl Активный пользователь

    Регистрация:
    05.10.10
    Сообщения:
    20
    Симпатии:
    8
    ie какой версии ? в 8 повторить не получилось.
     
  3. лиса

    лиса Заблокирован

    Регистрация:
    05.10.10
    Сообщения:
    395
    Симпатии:
    84
    Седьмая версия. Я смотрю на форуме в адресной строке офигенно длинный адрес, может из-за этого. Жалко я исходный код не посмотрела. Машинально перегрузила браузер. В следующий раз посмотрю обязательно. А может у меня проблемы с видеокартой. На всякий случай отписалась.
     
  4. лиса

    лиса Заблокирован

    Регистрация:
    05.10.10
    Сообщения:
    395
    Симпатии:
    84
    Не пришлось долго ждать. В этой теме и зависла. Сначала контекст превращается в вертикальные линии, затем исчезает и выводится только фон страницы. Три раза перезагружалась что бы войти. Посмотрела исходный код. Всё не обозреешь, но теги страницы на месте.
     
  5. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    Это могло совпасть с загрузкой обновленного русского языка.
    Я его периодически обновляю. А процесс импорта не самый короткий.
     
  6. лиса

    лиса Заблокирован

    Регистрация:
    05.10.10
    Сообщения:
    395
    Симпатии:
    84
    Возможно, вчера вроде бы не было такого. Тем не менее, в будущем тормоза могут быть и по другим причинам, а как я поняла, что какой то скрипт не запускается или не вовремя запускается, но это из области предположений.
     
  7. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2.558
    Симпатии:
    1.586
    Версия XF:
    1.5.9
    Это хорошо что ие плохо работает с форумом. Меньше народу будет им пользоваться.
     
    FractalizeR и AleX нравится это.
  8. лиса

    лиса Заблокирован

    Регистрация:
    05.10.10
    Сообщения:
    395
    Симпатии:
    84
    На моём форуме всё наоборот, только IE и может работать. Так что компенсирую здешнюю потерю
     

Поделиться этой страницей