1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - коммерческий форумный движок от бывших создателей vBulletin, написанный на PHP.

1.4.4 Включение https в настройках форума.

Тема в разделе "Вопросы, предложения, отзывы о XenForo-Russia", создана пользователем Карнифекс, 14.10.2016.

Загрузка
Метки:
  1. Карнифекс

    Карнифекс Новичок

    Регистрация:
    14.10.16
    Сообщения:
    16
    Симпатии:
    0
    Версия XF:
    1.4.0
    Доброго времени суток! Подскажите пожалуйста, как включить поддержку https, а то у меня форум не правильно отображается. MasonicMess Guild - Ragnarok Online
     
  2. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2 603
    Симпатии:
    1 660
    Версия XF:
    1.5.10
    Адрес форума в настройках изменили на протокол https?
     
  3. Карнифекс

    Карнифекс Новичок

    Регистрация:
    14.10.16
    Сообщения:
    16
    Симпатии:
    0
    Версия XF:
    1.4.0
  4. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2 603
    Симпатии:
    1 660
    Версия XF:
    1.5.10
    Перепроверьте. У вас base тег с протоколом http, а от него уже работают все ресурсы на форуме.
     
  5. Карнифекс

    Карнифекс Новичок

    Регистрация:
    14.10.16
    Сообщения:
    16
    Симпатии:
    0
    Версия XF:
    1.4.0
    Возможно я вас не понял и поменял не там)
    Посмотрите пожалуйста.
     

    Вложения:

  6. Карнифекс

    Карнифекс Новичок

    Регистрация:
    14.10.16
    Сообщения:
    16
    Симпатии:
    0
    Версия XF:
    1.4.0
  7. CyberAP

    CyberAP Местный

    Регистрация:
    05.10.10
    Сообщения:
    2 603
    Симпатии:
    1 660
    Версия XF:
    1.5.10
    Удалите ссылку на домашнюю страницу, либо измените на другую. Домашняя страница это (чаще всего) не связанная с форумом страница.
     
  8. Карнифекс

    Карнифекс Новичок

    Регистрация:
    14.10.16
    Сообщения:
    16
    Симпатии:
    0
    Версия XF:
    1.4.0
    Удалил ссылку, не помогло.
     
    Последнее редактирование: 16.10.2016
  9. Карнифекс

    Карнифекс Новичок

    Регистрация:
    14.10.16
    Сообщения:
    16
    Симпатии:
    0
    Версия XF:
    1.4.0
    Проблема решена, в config.php нужно было прописать
    $_SERVER['HTTPS'] = 'on';
    --- добавлено : Oct 16, 2016 12:14 PM ---
     
    Последнее редактирование модератором: 24.10.2016

Поделиться этой страницей