1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Включение отображения доп. полей ломает текст в темах

Тема в разделе "Для новичков", создана пользователем TaSsi, 26 янв 2015.

Загрузка
  1. TaSsi

    TaSsi Новичок

    Регистрация:
    21.01.15
    Сообщения:
    10
    Симпатии:
    0
    Версия XF:
    1.2.6
    Добрый день!
    Проблема заключается в том, что после того, как я ставлю галочку напротив "Отображать дополнительные поля" у меня исчезает текст во всех темах. При этом, подпись отображается, но по 1 букве на страницу.
    Раньше отображалось, а потом перестало.
    С чем может быть связана данная проблема?
     

    Вложения:

    • До.png
      До.png
      Размер файла:
      185,1 КБ
      Просмотров:
      13
    • Послe.png
      Послe.png
      Размер файла:
      319 КБ
      Просмотров:
      11
    • редактоp.png
      редактоp.png
      Размер файла:
      293,2 КБ
      Просмотров:
      11
  2. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    546
    Версия XF:
    1.4.4
    Блок Skype видимо отформатирован как-то не так на выводе значения. div не закрыт или чего еще.
     
  3. TaSsi

    TaSsi Новичок

    Регистрация:
    21.01.15
    Сообщения:
    10
    Симпатии:
    0
    Версия XF:
    1.2.6
    А где может быть не закрыт div :(
     
  4. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    546
    Версия XF:
    1.4.4
    Дополнительное поле Skype добавляли - в нем и проверяйте.
     
    TaSsi нравится это.
  5. TaSsi

    TaSsi Новичок

    Регистрация:
    21.01.15
    Сообщения:
    10
    Симпатии:
    0
    Версия XF:
    1.2.6
    Спасибо, нашла :)
     

Поделиться этой страницей