1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.3 XenForo 1.2.3

Тема в разделе "Новости XenForo", создана пользователем Romchik®, 5 ноя 2013.

Загрузка
Статус темы:
Закрыта.
  1. Kn1ght

    Kn1ght Местный

    Регистрация:
    16.02.11
    Сообщения:
    180
    Симпатии:
    47
    Версия XF:
    1.2.4
    есть плагин
    purge_theme.jpg
     
    ANGEL OF FIRE нравится это.
  2. ANGEL OF FIRE

    ANGEL OF FIRE Модератор Команда форума

    Регистрация:
    06.11.11
    Сообщения:
    393
    Симпатии:
    179
    Версия XF:
    1.1.3
    К сожалению в этом плагине нет возможности проверить удалённые сообщения. У меня уже было пару раз что модераторы по ошибке стирали тему с более чем 500 сообщениями. А так за подсказку спасибо.
     
  3. Kn1ght

    Kn1ght Местный

    Регистрация:
    16.02.11
    Сообщения:
    180
    Симпатии:
    47
    Версия XF:
    1.2.4
    можно выставить 30 дней таймаута перед удалением, за месяц всяко всплывут неправильно удаленные темы.
     
    ANGEL OF FIRE нравится это.
  4. padre

    padre Местный

    Регистрация:
    26.01.12
    Сообщения:
    184
    Симпатии:
    63
    Версия XF:
    1.3.1
    Попытался обновиться с 1.2.2 до 1.2.3 и получил вот так:

    Server Error
    No entry is registered for key 'db'

    1. XenForo_Application::get() in XenForo/Application.php at line 1336
    2. XenForo_Application::getDb() in XenForo/Session.php at line 232
    3. XenForo_Session->__construct() in XenForo/Install/Controller/Upgrade.php at line 46
    4. XenForo_Install_Controller_Upgrade->_setupSession() in XenForo/Controller.php at line 304
    5. XenForo_Controller->preDispatch() in XenForo/FrontController.php at line 336
    6. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    7. XenForo_FrontController->run() in /***/xf.ldportal.ru/forum/install/index.php at line 18
     
    Последнее редактирование модератором: 10 ноя 2013
  5. ssk

    ssk Местный

    Регистрация:
    05.01.11
    Сообщения:
    11
    Симпатии:
    0
    Версия XF:
    1.5.5
    не все файлы залил, попробуй перелить заново.
     
  6. padre

    padre Местный

    Регистрация:
    26.01.12
    Сообщения:
    184
    Симпатии:
    63
    Версия XF:
    1.3.1
    @ssk , да пробовал. не помогает...
     
  7. ssk

    ssk Местный

    Регистрация:
    05.01.11
    Сообщения:
    11
    Симпатии:
    0
    Версия XF:
    1.5.5
    перед обновой бэкапил? если так то накатывай.
    и жди пока народ проснется и поможет
     
  8. padre

    padre Местный

    Регистрация:
    26.01.12
    Сообщения:
    184
    Симпатии:
    63
    Версия XF:
    1.3.1
    да это не живая версия. просто достало что обновляется ок, а потом раз и выдаёт ни с того ни с чего такую хрень :)
    ладно, если завтра на оф. сайте не отпишут - буду с нуля ставить. а вообще да - надо бекапиться всегда. без этого никуда!
     
  9. DeepEvIL

    DeepEvIL Активный пользователь

    Регистрация:
    04.12.11
    Сообщения:
    13
    Симпатии:
    0
    Версия XF:
    1.2.3
    Добрый день всем,
    после обновы с 1.2.2 на 1.2.3
    что-то странное с фразами творится :)

    online_now_x_members_y_guests_z_robots_a
    Всего: {total} (пользователей: {members}, гостей: {guests}, роботов: {robots})

    На форуме отображается как:
    Всего: 12 (пользователей: 1, гостей: 7, роботов: {robots})

    Куда копать?
     
  10. lepagrn

    lepagrn Активный пользователь

    Регистрация:
    06.03.13
    Сообщения:
    62
    Симпатии:
    23
    Версия XF:
    1.2.5
    Плагины какие-нибудь стоят? Для начала их отключи.
     
  11. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    С ошибкой может и не связано, но я бы проверил основной домен на вирусы. С мобильного выдает предложение об обновлении, якобы устаревшего, браузера.
     
  12. padre

    padre Местный

    Регистрация:
    26.01.12
    Сообщения:
    184
    Симпатии:
    63
    Версия XF:
    1.3.1
    Romchik® нравится это.
  13. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    Вы пути в следующий раз не светите везде. Удаляйте части.
     
    Mirovinger нравится это.
  14. padre

    padre Местный

    Регистрация:
    26.01.12
    Сообщения:
    184
    Симпатии:
    63
    Версия XF:
    1.3.1
    @Romchik® , да, тоже об этом подумал, но для тестового в принципе пофиг :) Спасибо!
     
  15. Consul

    Consul Местный

    Регистрация:
    17.06.13
    Сообщения:
    5
    Симпатии:
    1
    Версия XF:
    1.1.3
    Тройка? Руки у вас в дырках.
     
  16. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.736
    Симпатии:
    5.263
    Версия XF:
    1.5.10
    Вообще-то он версию не указывал. Зачем сразу про руки? Может речь о 4-ке.
     
    Mirovinger и adder нравится это.
  17. Consul

    Consul Местный

    Регистрация:
    17.06.13
    Сообщения:
    5
    Симпатии:
    1
    Версия XF:
    1.1.3
    Может быть, но в контексте по его словам вся булка плохая. А это ложь.
     
  18. Mr Killer

    Mr Killer Местный

    Регистрация:
    15.01.13
    Сообщения:
    2
    Симпатии:
    0
    Версия XF:
    1.2.3
    Как по мне - булку оформили хреново, код может быть и нормальный, но дизайн и кнопки - хрень полная.
    Даже если к булке поставить крутой шаблон, лучше она от этого не станет.
     
  19. Whirpool

    Whirpool Пользователь

    Регистрация:
    27.05.13
    Сообщения:
    9
    Симпатии:
    0
    Версия XF:
    1.2.3
    У всех форма ответа нормально работает? У меня на форуме после обновления с 1.1.2 до 1.2.3 подвисает, приходится переключиться в обычный режим, происходит это когда сидишь с мобильных устройств, когда с компьютера отвечаешь все нормально. Так же править сообщение нельзя, начинаешь править, а форма пустая ничего не вводится.И еще заметил когда хочешь вставить ссылку, пишешь например Источник, выделяешь слово, жмешь кнопку вставить ссылку, вставляешь ссылку, ничего не происходит в итоге. Видел подобную проблему еще на одном форуме так точно, под управлением xenforo. Есть какие-нибудь мысли по этому поводу?
     
  20. MiVa

    MiVa Активный пользователь

    Регистрация:
    05.02.13
    Сообщения:
    72
    Симпатии:
    42
    Версия XF:
    1.3.0
    Может у вас какой-то плагин работает некорректно и требуется его обновление или переустановка?
    У меня все работает отлично, все плагины последней версии. Единственная периодическая проблема с вводом сообщений, которую описывала в другой теме, но это не относится к данному обновлению.
     
Статус темы:
Закрыта.

Поделиться этой страницей