Новости

А ваш хостинг готов для XenForo 1.0?

24.09.2010 | Romchik®

Для того, чтобы XenForo смог без проблем работать на вашем сервере, требуется:

  • PHP: 5.2.4+
  • MySQL: 5.0+
  • PHP расширения: MySQLi, GD, PCRE, SPL, SimpleXML, DOM, JSON
  • PHP safe_mode off

Майк Салливан разместил на официальном форуме специальный файл для теста системных требований. Его нужно залить на сервер, куда планируется установить XenForo и запустить в браузере. Скрипт выдаст вам сообщение о том, соответствует ли ваш PHP всем требованиям или нет.

При этом имейте ввиду, что тест версии MySQL этот файл не делает. Это вы должны проверить самостоятельно.

Скачать русскую версию скрипта можно с нашего сайта.