1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.1.x HIDE [RU]

Тема в разделе "Made in XF-Russia.ru", создана пользователем GiveMeABreak, 27 мар 2011.

Загрузка
Метки:
  1. Skrimm

    Skrimm Активный пользователь

    Регистрация:
    23.06.12
    Сообщения:
    151
    Симпатии:
    38
    Версия XF:
    1.1.4
    SeaSoul да Вы были правы ModificationPack отключил и все стало наместо спасибо
     
  2. need2lead

    need2lead Пользователь

    Регистрация:
    23.07.12
    Сообщения:
    5
    Симпатии:
    0
    Версия XF:
    1.1.2
    а на русском есть? я установил у меня по английски.
     
  3. AOTN

    AOTN Friend

    Регистрация:
    30.09.10
    Сообщения:
    449
    Симпатии:
    271
    Версия XF:
    1.2.4
    Автор же в первом посте написал:

    Вот, "на скорую руку" набросал. Но вроде всё понятно. :)
     

    Вложения:

  4. need2lead

    need2lead Пользователь

    Регистрация:
    23.07.12
    Сообщения:
    5
    Симпатии:
    0
    Версия XF:
    1.1.2
    спасибо , попробую.
     
  5. MODDERN

    MODDERN Активный пользователь

    Регистрация:
    29.02.12
    Сообщения:
    16
    Симпатии:
    1
    Версия XF:
    1.1.3
    не отображаются картинки бб кодов
     
  6. MODDERN

    MODDERN Активный пользователь

    Регистрация:
    29.02.12
    Сообщения:
    16
    Симпатии:
    1
    Версия XF:
    1.1.3
    спалил касяк
    дело в том что я файлы шаблонов в свой шаблон кидал
    а надо было по умолчанию default
     
  7. Platoon

    Platoon Активный пользователь

    Регистрация:
    14.04.12
    Сообщения:
    78
    Симпатии:
    5
    Версия XF:
    1.2.4
    С 1.1.3 нормально работает? Проблемы есть?
     
  8. Naga

    Naga Местный

    Регистрация:
    03.01.12
    Сообщения:
    82
    Симпатии:
    2
    работает, но есть проблема:
    если человек подписан на тему, то ему на email приходят уведомления без хайда... верней текст просто обрамляется тегами в письме.
     
  9. Platoon

    Platoon Активный пользователь

    Регистрация:
    14.04.12
    Сообщения:
    78
    Симпатии:
    5
    Версия XF:
    1.2.4
    У меня в рассылке писем содержимое не отправляется, тока уведомление без содержимого. Стало быть смысл есть ставить. Хайд ставится в зависимости от кол-во сообщений?
     
  10. Naga

    Naga Местный

    Регистрация:
    03.01.12
    Сообщения:
    82
    Симпатии:
    2
    кто подскажет как поправить баг с тем что в уведомления на email пользователям приходит текст не скрытый?
     
  11. Platoon

    Platoon Активный пользователь

    Регистрация:
    14.04.12
    Сообщения:
    78
    Симпатии:
    5
    Версия XF:
    1.2.4
    С какими плагинами конфликтует?

    И еще автоматом работает на всех шаблонах или нужно прописывать вручную ?
    Будет ли работать в Forum Runner и Tapatalk ?
     
  12. Platoon

    Platoon Активный пользователь

    Регистрация:
    14.04.12
    Сообщения:
    78
    Симпатии:
    5
    Версия XF:
    1.2.4
    Т.е. если установлен ModificationPack работать корректно не будет? и нет смысла ставить?
     
  13. Oleg-2012

    Oleg-2012 Местный

    Регистрация:
    21.04.12
    Сообщения:
    646
    Симпатии:
    267
    У данного плагина есть глюк:

    После создания некоторых тем, часть первого сообщения (шапки темы) загадочно отображается под шапкой форума...

    Решение без правки кода:

    Просто либо разбивайте первое сообщение (шапку темы) на два сообщения, причём второе сообщения должно начинаца с части сообщения которое отображается под шапкой форума, либо просто скрывайте эту часть в хайд и всё !

    Будет ли обновление этого плагина ?
     
  14. Betelgelze

    Betelgelze Местный

    Регистрация:
    30.12.11
    Сообщения:
    355
    Симпатии:
    101
    Версия XF:
    1.1.5
    Скажу ещё более конкретно. Если закрывающийся тег [/hide] стоит сразу после ссылки, то при создании поста он добавится к ссылке и она будет типа www.google.com[/hide]
    И соответственно это будет нерабочей ссылкой. Такого бага можно избежать если закрывающийся тег отодвинуть пробелами подальше от ссылки. Но многие пользователи явно так не будут делать. Они даже не проверяют работоспособность ссылок, которые ставят в постах ))
    Нужно плагин подправить, чтобы закрывающийся тег уже сразу шёл с пробелом. Кто то сможет подправить?
     
  15. sdakasadist

    sdakasadist Новичок

    Регистрация:
    12.10.12
    Сообщения:
    1
    Симпатии:
    0
    Версия XF:
    1.1.3
    HIDE не работает после установки Parse HTML
    HELP!!!!!!
     
  16. TAIFUN

    TAIFUN Человек

    Регистрация:
    27.09.10
    Сообщения:
    2.121
    Симпатии:
    1.560
    Версия XF:
    1.5.9
    Прочтите эту тему полностью. Неоднократно говорилось о том, что плагин глючный.
     
  17. alekslider

    alekslider Пользователь

    Регистрация:
    24.07.12
    Сообщения:
    13
    Симпатии:
    3
    Версия XF:
    1.1.3
    вот такая проблема: в настройках по умолчанию стоит хайд 5(или любое другое количество) Снимок.JPG

    но в посте по умолчанию всегда хайд 0!
    как исправить подскажите?

    вопрос: 2)

    как можно добавить условия? например : у вас должно быть x симпатий для просмотра...
    подскажите что ковырять нужно? а там разберусь!
     
  18. cynik

    cynik Активный пользователь

    Регистрация:
    18.10.12
    Сообщения:
    72
    Симпатии:
    5
    по этому поводу обращайся к гризону,может тебе повезёт и он подскажет ) но не факт ;)
     
  19. Naga

    Naga Местный

    Регистрация:
    03.01.12
    Сообщения:
    82
    Симпатии:
    2
    у них другой хук.
     
  20. Yoskaldyr

    Yoskaldyr Пользователь

    Регистрация:
    27.09.10
    Сообщения:
    1.921
    Симпатии:
    1.160
    Версия XF:
    1.0.4
    Наверное имелось ввиду другой хак, а не хук? ;)
     

Поделиться этой страницей