1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.2.1 Как из текста тем убрать теги(сложно объяснить в названии)

Тема в разделе "Для новичков", создана пользователем ProMaks, 23 окт 2013.

Загрузка
  1. ProMaks

    ProMaks Новичок

    Регистрация:
    28.10.12
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.1.1
    Здравствуйте. (в поиске искал, но ничего не нашел)
    Вот проблема возникла. Пишу на своем форуме в теме например: "<group name="Admin">" А когда сохраняю остаются только "", а между ними ничего нет. Как мне это решить? Я даже не могу это сформулировать, эту проблему :D
     
  2. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Используйте тег code
     
  3. ProMaks

    ProMaks Новичок

    Регистрация:
    28.10.12
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.1.1
    Пробовал. Появляется блок где должен быть код, но кода там нет...
     
  4. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Это у Вас всегда так работает, и без каких-либо плагинов?
    Просто если Вы нашли какую-то комбинацию, которая приводит к некорректному парсингу тегов, то это баг самого XenForo. А вот если к этому приводит какой-то плагин, то это баг плагина.

    Ну и еще один вопрос. У Вас, случаем, тег HIDE не применяется? С ним часто бывают проблемы.
    --- добавлено : Oct 24, 2013 4:11 AM ---
    Кстати, а это в названии темы или в тексте сообщения проявляется?
     
    Последнее редактирование модератором: 1 ноя 2013
  5. ProMaks

    ProMaks Новичок

    Регистрация:
    28.10.12
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.1.1
    В названии темы не пробовал..
    А плагин HIDE и вправду стоит. Щас попробовал его выключить, все также осталось..
    А плагины у меня включены такие:
    CCPLZ Hide Links From Guests
    Hide links to guests
    Invite Add-on
    Multiple Account Detection
    Notifications
    QuoteME !
    sonnb - Live Thread
    Spoiler bbCode
    Trophy Progress by Waindigo
    XenForo Resource Manager
    XFA - Social Groups
    XenPorta (Portal)
     
    Последнее редактирование модератором: 1 ноя 2013
  6. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Пробуйте отключить их все. И проверяйте затем, последовательно включая.
     
  7. ProMaks

    ProMaks Новичок

    Регистрация:
    28.10.12
    Сообщения:
    4
    Симпатии:
    0
    Версия XF:
    1.1.1
    Все. Проблема решена.
    Проблема была в sonnb - Live Thread.
     
  8. infis

    infis Местный Команда форума

    Регистрация:
    27.06.11
    Сообщения:
    5.525
    Симпатии:
    3.321
    Версия XF:
    1.5.9
    Ну вот. А Вы боялись :)
     
    ProMaks нравится это.

Поделиться этой страницей