1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

1.4.3 Какие системные требования для XenForo 1.4.3?

Тема в разделе "Основные вопросы по XenForo", создана пользователем allkonekt, 20 ноя 2014.

Загрузка
  1. allkonekt

    allkonekt Активный пользователь

    Регистрация:
    28.03.12
    Сообщения:
    71
    Симпатии:
    6
    Версия XF:
    1.1.2
    Возникла проблема после переезда на новый серв.

    На главной ошибка: A server error occurred. Please try again later.
     
  2. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    546
    Версия XF:
    1.4.4
    Смотрите что в логах сервера, тогда будет ясно с чем ошибка.

    • PHP: 5.2.11+
    • MySQL: 5.0+
    • PHP extensions: MySQLi, GD (with JPEG support), PCRE, SPL, SimpleXML, DOM, JSON, iconv, ctype
    • PHP safe_mode off
     
    allkonekt нравится это.
  3. allkonekt

    allkonekt Активный пользователь

    Регистрация:
    28.03.12
    Сообщения:
    71
    Симпатии:
    6
    Версия XF:
    1.1.2
    В логах непонятно(

    Вот когда вхожу, пишет.

    Server Error
    Mysqli statement execute error : Prepared statement needs to be re-prepared


    Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
    Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
    XenForo_Model->fetchAllKeyed() in XenForo/Model/ProfilePost.php at line 189
    XenForo_Model_ProfilePost->getLatestProfilePosts() in XenForo/ControllerPublic/Forum.php at line 58
    XenForo_ControllerPublic_Forum->actionIndex() in XenForo/FrontController.php at line 347
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /var/www/.../index.php at line 13
     
  4. Exile

    Exile Местный

    Регистрация:
    27.06.11
    Сообщения:
    999
    Симпатии:
    546
    Версия XF:
    1.4.4
    Поиском по форуму воспользоваться не пробовали? Крайне советую. Обновлять mysql надо.
     

Поделиться этой страницей