1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Not a Bug Кнопка Google+ перестала работать

Тема в разделе "Баги XenForo", создана пользователем Lex, 29 авг 2012.

Загрузка
  1. Lex

    Lex Dura Lex

    Регистрация:
    27.11.10
    Сообщения:
    802
    Симпатии:
    152
    Версия XF:
    1.5.1
    Не знаю по какой причине и почему, вчера заметил, что при клике на кнопку google + открывается окно вставки текста комментария и тут же закрывается с изображением красного треугольника с вопросительным знаком. Помогите разобраться в чем дело?

    [​IMG]
    --- добавлено : Aug 29, 2012 8:53 AM ---
    Снимаю вопрос, разобрался уже. Я давеча изменял настройки группы незарегистрированных пользователей, отменив просмотр форума незарегистрированным пользователям, почему то при такой настройке кнопка не работает. Я думаю это баг. Снова разрешил незарегистрированным пользователям Просмотр форума, кнопка заработала. Рекомендую протестировать сие тем, у кого также форум запрещен для просмотра незарегистрированным пользователям.
     
  2. SeaSoul

    SeaSoul Местный

    Регистрация:
    24.11.11
    Сообщения:
    132
    Симпатии:
    9
    Версия XF:
    1.1.4
  3. Lex

    Lex Dura Lex

    Регистрация:
    27.11.10
    Сообщения:
    802
    Симпатии:
    152
    Версия XF:
    1.5.1
    Нет, я же написал в чем была проблема.
     

Поделиться этой страницей