1. Приветствуем Вас на неофициальном форуме технической поддержки XenForo на русском языке. XenForo - новый и перспективный форумный движок от бывших создателей vBulletin.

Не могу поставить Mumble Viewer на XenForo

Тема в разделе "Основные вопросы по XenForo", создана пользователем Sky8l6ark, 12 фев 2012.

Загрузка
  1. Sky8l6ark

    Sky8l6ark Пользователь

    Регистрация:
    18.01.12
    Сообщения:
    18
    Симпатии:
    2
    Версия XF:
    1.1.1
    Пытаюсь поставить блок для оверлея Mumble сервера, но вместо карты сервера только Loading..
    Вот код.

    Код:
    <div>
    <div id="vcv-b"><div id="vcv-l"><div class="hd"><img alt="Multiplay" src="http://commsviewer.com/imgs/multiplay.png" />&nbsp;<a href="http://commsviewer.com" target="_blank">Multiplay Voice Comms Viewer</a></div><div id="vcv-i">Loading... <img src="http://commsviewer.com/imgs/progress.gif" alt="Progress" /></div><div class="ft"><b>Need Voice Comms?</b>&nbsp;<a href="http://www.multiplaygameservers.com/voice-comms/" target="_blank">Multiplay's Voice Comms Servers!</a></div></div></div><script type="text/javascript"> var _vcv={cfg:'cvserverid=2545'}; (function() {var mp=document.createElement('style'); mp.type='text/css'; var s='#vcv-l{ border:1px solid #99BBE8; font-family:serif; font-family:tahoma,arial,verdana,sans-serif; -moz-box-shadow:2px 2px 5px rgba(0, 0, 0, 0.5); -webkit-box-shadow:2px 2px 5px rgba(0, 0, 0, 0.5); box-shadow:2px 2px 5px rgba(0, 0, 0, 0.5); width:300px; text-align:center; font-size:13px; color:#000;} #vcv-i{ background-color:#fff; padding:5px;} #vcv-l a, #vcv-l a:hover, #vcv-l a:visited { text-decoration:none; color:#15428B; font-weight:bold;} #vcv-l a:hover { text-decoration:underline; color:#15428B;} #vcv-l .hd,#vcv-l .ft{ background-color:#D2DFF0; padding:3px 5px;} #vcv-l .hd{ border-bottom:1px solid #99BBE8; text-align:left;} #vcv-l .ft{ border-top:1px solid #99BBE8; font-size:10px;} #vcv-l img{ border:0; vertical-align:sub;}'; if ( mp.styleSheet ) {mp.styleSheet.cssText=s;} else {mp.innerHTML=s;} var s=document.getElementsByTagName('head')[0]; s.appendChild(mp); mp=document.createElement('script'); mp.type='text/javascript'; mp.async=true; mp.src=('https:' == document.location.protocol ? 'https://' :'http://') + 'commsviewer.com/js/loader-min.js'; s=document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(mp, s);})(); </script><noscript id="vcv-ns">You need Javascript enabled to use <a href="http://commsviewer.com" target="_blank">Voice Comms Viewer</a></noscript></div>
     
  2. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    А куда вставляете то?

    И каким боком ваши действия относятся к разделу багов в XF? Перенес.
     
  3. Sky8l6ark

    Sky8l6ark Пользователь

    Регистрация:
    18.01.12
    Сообщения:
    18
    Симпатии:
    2
    Версия XF:
    1.1.1
    Пытаюсь вставить в любое место сайта.
    Хоть в Page Container хоть в блоки
    Результата 0
     
  4. Romchik®

    Romchik® The Power of Dreams Команда форума

    Регистрация:
    26.09.10
    Сообщения:
    5.740
    Симпатии:
    5.269
    Версия XF:
    1.5.11
    Скорей всего конфликт в скриптах с XenForo, т.к. просто в пустом файле все грузится.
    Код:
    g is null
    http://commsviewer.com/js/loader-min.js
    Line 8
    Мне это ни о чем не говорит. Стоит обратиться к авторам этого кода и показать ошибку.
     
  5. Sky8l6ark

    Sky8l6ark Пользователь

    Регистрация:
    18.01.12
    Сообщения:
    18
    Симпатии:
    2
    Версия XF:
    1.1.1
    Спасибо. Попробую написать в поддержку.
     

Поделиться этой страницей